1996 Mustang GT has issues with TPS and throwing codes - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-30-2010 Thread Starter
Rookie
 
gburkett93's Avatar
 
Joined: May 2004
Location: Newnan
Posts: 18
 
Unhappy 1996 Mustang GT has issues with TPS and throwing codes

I just got the car a few days ago been more of a 5.0 man. Help me if you can, hers the problem car has cold air to fenderwell all else is stock. When i push the pedal down or let off it has a high pitch whistling sound coming from motor area, when i turn the ac on it gets worse,almost like a vacuum line with a hole or something. so i checked the codes today to see if it will pass emm. it says tps not working properly and egr flow insuffecient, and evap sensor or something.

anybody have these prob before how do i fix them? Could the whistling sound be from egr problems. any help would be great thanks

gburkett93 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-30-2010
S197 Mustang Owner
4.6L Member
S197 Member
 
hotshot's Avatar
 
Joined: Sep 2006
Location: West Caldwell
Posts: 12,666
 
Send a message via AIM to hotshot
What codes exactly is the car throwing?


2007 Mustang GT Convertible Stage 0 E-Force #402 Supercharger, Brenspeed Tune (435/400), GT500 Fuel pump, Clutch Delete Option, Roush Front Fascia, Brembos, California Dream Hood, Qwitch latch flush mount hood pins, MRT Light Bar, J&M LCA's, BMR UCA, UPR catch can, 6000k, Pypes Bombs, Pypes X-pipe, Airbrushed Flame pieces under the hood, Clear corners, GT500 shocks , FRPP P-springs (rear), BMR Adj Panhard, E-Force engine covers
2012 Ford Focus SEL 5Dr with MyFordTouch, Auto-Park, 303A Package,


hotshot is offline  
post #3 of 4 (permalink) Old 08-02-2010 Thread Starter
Rookie
 
gburkett93's Avatar
 
Joined: May 2004
Location: Newnan
Posts: 18
 
Codes1443, 0122,401
gburkett93 is offline  
 
post #4 of 4 (permalink) Old 08-03-2010
Apprentice
 
soundwave3100's Avatar
 
Joined: Aug 2006
Location: willard
Posts: 106
 
Check your vacuum lines, also make sure that the IAC motor is connected to the intake tube, if the hose comes off the IAC, you can get a whistling sound and poor performance because its taking in extra air past the MAF sensor.

1997 thunderbird 4.6sohc [email protected] 97 mph -100hp wet nitrous, 4.10 gears and eaton posi unit, cold air intake, custom manifold back catless exhaust, diablo sport chip(changed rev settings, timing, and trans pressures, etc.), msd 8.8 wires, msd digital window switch, ngk tr-6 plugs, drilled and slotted rotors. and 1200 watt alpine sound system, wideband dataloging o2.
-2001 dodge ram 2500 cummins diesel, 5speed, 4x4.
soundwave3100 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1