Loud Squeal Only While Cranking 97 Autumn Orange GT - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-05-2014 Thread Starter
Rookie
 
stephenlemmons's Avatar
 
Joined: Jan 2012
Location: Chesterfield
Posts: 9
 
Loud Squeal Only While Cranking 97 Autumn Orange GT

Hey guys,

I have a 1997 Autumn Orange GT Coupe. Recently, I had to replace my dead alternator with a new/remanufactured one. Put a new, pretty high quality, belt on as well during the change. I also cleaned all pulleys and checked all pulleys for any play. All were fine. The idler pulley is only about 2,000 miles old and the tensioner is damn strong.

When I turn the key over to start the car, the motor starts turning over and the car cranks with no problems whatsoever. But right before the motor actually cranks, there is a LOUD squeal. It's periodic and seems to happen more if it is cranked more times throughout the day. In other words, if I let it sit for a few days, it wouldn't happen when I crank the car, but rarely has still squealed in that sense.

This ONLY, and I stress, ONLY happens during cranking and hardly lasts a second tops. It's not the belt. I've done trouble-shot that through and through and I'm also positive it IS NOT any pulley or the tensioner. It's pretty loud and makes me think it's coming from near the bottom of the motor and reflecting the sound off of the ground below, making it seem louder.

My guess is my starter is going bad. I'm asking you guys to maybe see if any of you had the same problem, what the problem actually was (besides a belt because I know I will get that reply) and what solutions you found to rectify this problem??

On another note, I just installed right at $3,000 worth of suspension, K-member, motor mounts, copper gaskets, etc, etc, etc on my car and we had to disconnect those little black boxes on either side of my alternator (coil packs/resistors) so we could attach a chain to those bolts to secure it to the anti-roll bar. Ever since hooking those back up, I've got the engine humming/whining/noise in my STOCK Mach 460 sound system. Even when the head unit is turned off. It's not really loud, but still annoying. Ideas on what to do?

A BIG thanks in advance for any help with these two issues guys. Means a lot

stephenlemmons is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-05-2014
SHELBY GT 350 Member
 
Yadkin's Avatar
 
Joined: Apr 2011
Location: Yadkin Valley
Posts: 6,195
 
Garage
I'd guess starter as well. For the stereo noise, clean the electrical connectors with silicone spray and reassemble the high voltage with dielectric grease.

Sent from AutoGuide.com Free App


2005 4.0 MT dual exhaust GT mufflers GT suspension and wheels
Yadkin is offline  
post #3 of 5 (permalink) Old 01-05-2014
GT Member
4.6L Member
 
DJAlsip's Avatar
 
Joined: Aug 2011
Location: Davenport
Posts: 1,575
     
Quote:
Originally Posted by Yadkin View Post
I'd guess starter as well. For the stereo noise, clean the electrical connectors with silicone spray and reassemble the high voltage with dielectric grease.

Sent from AutoGuide.com Free App
I agree. Also, double check all grounds on both the engine and for the sound system.

2003 Mustang GT
Intake & Exhaust: K&N FIPK CAI, Mac O/R H-Pipe, Custom Catback w/ Magnaflow Magnapack Mufflers.
Suspension: H&R Super Sport Springs, KONI STR.T Shocks & Struts, J&M Caster Camber Plates, Steeda Bumpsteer Kit, UPR Elite LCA's & UCA's.
Performance: BAMA 93R Custom Tune, FRPP 4.10 Gears w/ Terminator spec T-Lok.
Planned Mods: FLSFC, Eibach Sway Bars, Throttle Body, Plenum, Rims.
DJAlsip is offline  
 
post #4 of 5 (permalink) Old 01-11-2014 Thread Starter
Rookie
 
stephenlemmons's Avatar
 
Joined: Jan 2012
Location: Chesterfield
Posts: 9
 
I appreciate the quick reply guys! I'll be sure to try both of those things. I'm going back to the shop next week to have all the suspension, gaskets, K-member, etc, etc, etc retightened (recommended after 1,000 miles) and I'll go ahead and swap out starters. Unfortunately, that brand new belt I bought from Advance (highest quality they had) started chirping again tonight. It's been raining for 2 days straight but I still don't understand how quickly these belts can go to chirping. Should I invest in one of the $50 racing serpentine belts? Are they really 300% stronger?

Also, does anybody else have pretty bad water leaks on the driver's side floor board up front when it rains? I'm thinking it's something under the cowl vent. You guys had the same problem ever?

Thanks in advance again!
stephenlemmons is offline  
post #5 of 5 (permalink) Old 01-11-2014
SHELBY GT 350 Member
 
Yadkin's Avatar
 
Joined: Apr 2011
Location: Yadkin Valley
Posts: 6,195
 
Garage
A's has cheap parts. I've had their belts start to disintegrate fairly quickly. But check your pulleys for alignment. Replace the tensioner and idler when you change the belt if they have more than 100k miles on them. Go to O's and buy a Gates belt.

Sent from AutoGuide.com Free App

2005 4.0 MT dual exhaust GT mufflers GT suspension and wheels
Yadkin is offline  
Sponsored Links
Advertisement
 
Reply

Tags
97 mustang gt , 97 mustang gt motor noise , 97 mustang gt squeal , autumn orange

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1