Ford Mustang Forum - View Single Post - 99 mustang doesnt start
View Single Post
post #2 of (permalink) Old 01-18-2006
kscoyote
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by tlennon
First of all, tahnk you in advance for any help that you can give me. About two months ago, my 99 v6 mustang would start but the speedometer would race to 120 mph and my rpm would go to 7, but the engine didnt race. It would do this once a week. Well, last week, it started doing that once a day - only in the morning when I would ge tup and go to work. Yesterday, it wouldnt start at all. It would sound like it wanted to start (clicking noise), but it wouldn't start. The headlights come on and the radio comes on, so I dont think its the battery. Could it be the starter or the alternator? If so, how easy is it to change the starter and the alternator?
sounds like it could be a fuse, have you checked them all?


Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
 
 
For the best viewing experience please update your browser to Google Chrome