Ford Mustang Forum - View Single Post - Engine stuttering when accelerating.
View Single Post
post #8 of (permalink) Old 01-27-2006
mccoigk
4.6L Member
5.0L Member
 
mccoigk's Avatar
 
Joined: Nov 2002
Posts: 148
 
Quote:
Originally Posted by CFLGuy38
Hi all, I'm hoping you can help. I have a 2002 Mustang V6 (3.8L). She starts up with no problem but when shakes wildly when idling and under accelerations stutters and has very little power. She fels like she wants to stall but hasn't yet. Last week I went to Discount Auto and had the codes read which showed cylinder 1 misfiring and incorrect timing for under 1000 rpm. In the laqst week of minimal driviing I've already installed 6 new platinum 2 spark plugs, plug wires, fuel filter, air filter, and ignition coil. Yesterday I went back to discount auto and it still reads cylinder 1 misfire, bad timing under 1000 rpm, but now cylinder 3 is misfiring also...

At a loss for what to try next. Could it be clogged injectors, a bad fuel pump, or should I skip those and go to the ignition module? Recommendations?

Thank you!
Darryl
Darryl --
Are you the guy with the grey convertible that stopped by my house last Saturday afternoon in Windward Square? If so Im glad you finally made it on here.
If not this would be a VERY strange coincidence, for the same exact mustang year and engine to be having the same exact problem in central florida, whose owner went to discount auto parts last week and showed a #1 cylinder misfire and then changed all the above listed parts......
OK well if its not the same guy I know someone who had these same exact problems, and I scanned his computer with my code reader and it spit out the following codes:
0181
07E5
00E5
Now -- the first one I think is legit, but the second two codes I am completely confused on. I have never had a computer output a letter on me before. And yes my code reader is working perfectly fine and yes I know how to operate it because I use it on peoples cars all the time. I also used it on a friends Eclipse after that and it was working fine then too.
Has anyone ever seen those codes before?
mccoigk is offline  
 
 
For the best viewing experience please update your browser to Google Chrome