Ford Mustang Forum - View Single Post - Need Advice for Removing Shaker 500 system out of 2013 Shelby GT500
View Single Post
post #8 of (permalink) Old 05-08-2013
svostang
Rookie
 
svostang's Avatar
 
Joined: May 2013
Location: McKinney
Posts: 1
 
Quote:
Originally Posted by cobracoop View Post
How are you using the remote turn on signal with the amp? Are you using a JL amp with auto signal sense? If so make sure it is activated if you are using the high level inputs. I had this problem with my challenger until I switched to high level and activated auto signal sense.

On the flip side. I have a 2013 BOSS and am looking to make mine sound a little better as well. I am wanting to install all of the shaker system. I have new door panel with the 8" mounting but am having trouble locating the part number of the factory amp and if the wiring is already in the car. Some pictures of the factory amp would be great. In a few more days I will have a 2013 Ford service manual DVD in my hands if you need any wiring info.
Did you ever receive the service manual. if so would you be able to provide the wiring diagram for stereo? I am trying to install the shaker 1000 from my 2012 GT into my 2014 and ford has changed the wiring. The 8 pin connector on the back of the head unit for the sub amps now only has one wire for the mute of the door sub amp. I had tapped the shaker 1000 I bought on ebay into the + and - feed to the front door subs and now I don't know how ford has is wired.

Thanks for any help, Tom
svostang is offline  
 
 
For the best viewing experience please update your browser to Google Chrome