Ford Mustang Forum - View Single Post - AdvancTrac almost caused a major wreck
View Single Post
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by alpinedaddy View Post
What dealer do you use? The one off of Katella? Ken Grody Ford was the first to look at and then ignore my issue. So maybe if you go through them they will be able to say "crap, second one with same issue"... Just a thought...



Update on mine: VDR is being taken out of the car. They need it for another vehicle. Unfortunately between weather and illness' I was only able to put about 300 miles on the car while installed. Couldn't get it to duplicate. Will be trying GT500's way of getting it to act up again tomorrow as it will be mid 80's here. Figure try it all the way to the dealer.

I will be ordering this VDR to put in my car as well. Launch 301050068 301050068 - C Recorder II Car Running Data Recorder It'll recorder around 24 hours of driving without having to push anything while the event is happening.

If your dealer is being stubborn with putting in one of their VDRs, Might want to look in to getting one of these. Which I expect will be a problem for Cerebrix in the OC area. No one there cared about my problem.

Good luck Cerebrix, keep us updated.

As always, I'll keep everyone in the loop.
Sorry alpinedaddy, this problem still normally ends up being a saga to get it repaired, I'm still on a mission to fix that! Hopefully with AFM members like you and Deysha will get it fixed.
Interesting find. Can you adjust the PIDs on the aftermarket VDR? If not hopefully it will record enough to do some convincing and get the ball rolling again. Cindy
 
 
 
For the best viewing experience please update your browser to Google Chrome