Ford Mustang Forum - View Single Post - AdvancTrac almost caused a major wreck
View Single Post
11Red3.7
Guest
 
11Red3.7's Avatar
 
Posts: n/a
Quote:
Originally Posted by alpinedaddy View Post
Ok all, I'm sorry for the link to the last VDR. DO NOT GET THAT ONE! After a few hours trying to talk to someone at the company I found out it will only record transmission codes. No PID control through their program.

I did find another one that supposedly will capture all live data PIDs as the error happens. It's the OTC 3005 InfoLogger. I talked to someone who has used it and they say it works well with Ford vehicles. I'll get this and test it out. I'll let everyone know if it is worth it. Should have tomorrow. Fingers crossed!
Thanks for the update, if it works out post up a link for us.

Quote:
Originally Posted by tib02 View Post
A similar issue has happened to me but not as dramatic.

From a side street, took a 90 deg right turn accelerating onto a busy feeder road, something kicked in and caused my brakes to pulsate. I do remember a light blinking rapidly, but I don't remember which one nor do I remember which brakes activated.


It was over a year ago, and I cant remember too many of the details. I pulled into a restaurant parking lot, turned off the car and turned it back on again and had no issues. I have not encountered the problem again.
That sounds text book, but some people will only have advanctrac episodes once or twice then never again, while others like mine flaked out like regular clockwork. Hopefully that was it's one and only hurrah.
 
 
 
For the best viewing experience please update your browser to Google Chrome