Driven Speedo Gear T5 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #1 of 20 (permalink) Old 06-14-2018 Thread Starter
SHELBY GT 350 Member
 
90lxwhite's Avatar
 
Joined: Aug 2011
Posts: 5,552
           
Driven Speedo Gear T5

Does the transmission have to be out to change the driven speedo gear in the t5?

90lxwhite is online now  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 06-14-2018
PONY Member
 
Krem12's Avatar
 
Joined: Feb 2013
Location: Sussex
Posts: 589
 
Garage
EDIT: Whoops wrong gear.... I dont think you have to for the driven one. I switched mine when the transmission was out of the car so my memory may not be correct.


90 LX 5.0 5spd
14 of initial timing on 93 octane
Ported 93 Cobra Intake Manifold -- BBK 75mm TB
FRPP shorties -- BBK O/R X
Spintech Prostreets -- 2.5in Flowmaster Tails
Hurst Billet Plus Shifter -- BBK CAI
FRPP 3.73s -- Walbro 190lph
3G alt -- Contour Fans -- '92 Premium Radio w/ EQ
Krem12 is offline  
post #3 of 20 (permalink) Old 06-14-2018 Thread Starter
SHELBY GT 350 Member
 
90lxwhite's Avatar
 
Joined: Aug 2011
Posts: 5,552
           
Quote:
Originally Posted by Krem12 View Post
EDIT: Whoops wrong gear.... I dont think you have to for the driven one. I switched mine when the transmission was out of the car so my memory may not be correct.
I think the white gear for 3.73’s that goes on the end of the VSS chewed up the gear that is inside the transmission. It was close when I first put it in but then it was like 20 mph off. I recently switched to a 3.31 and I put the red gear that goes on the VSS in and it’s still 20 or so mph high like it was with the white.
I’m also starting to think that it might have something to do with my idle issues when coming to a stop. Like maybe it’s not letting the VSS do what it needs to do.
I think the tranny has to come out... That’s horrible.
90lxwhite is online now  
 
post #4 of 20 (permalink) Old 06-14-2018
PONY Member
 
Krem12's Avatar
 
Joined: Feb 2013
Location: Sussex
Posts: 589
 
Garage
Quote:
Originally Posted by 90lxwhite View Post
I think the white gear for 3.73s that goes on the end of the VSS chewed up the gear that is inside the transmission. It was close when I first put it in but then it was like 20 mph off. I recently switched to a 3.31 and I put the red gear that goes on the VSS in and its still 20 or so mph high like it was with the white.
Im also starting to think that it might have something to do with my idle issues when coming to a stop. Like maybe its not letting the VSS do what it needs to do.
I think the tranny has to come out... Thats horrible.

Its not a terrible job to do, I would recommend 2 people though. The bolts holding the transmission are metric (found that out the hard way) and kind of a pain to get off since the transmission doesn't really allow you to get a socket on it. Takes some maneuvering and tilting of the engine to get it out easily. Once you get it out youre home free. Putting it back in is a piece of cake.


Its possible that its causing vss issues, but I also had funky tps problems at one point that took a while to figure out. Had to have a multimeter on the tps while it was having idle issues to see that it was actually the tps causing issues.

90 LX 5.0 5spd
14 of initial timing on 93 octane
Ported 93 Cobra Intake Manifold -- BBK 75mm TB
FRPP shorties -- BBK O/R X
Spintech Prostreets -- 2.5in Flowmaster Tails
Hurst Billet Plus Shifter -- BBK CAI
FRPP 3.73s -- Walbro 190lph
3G alt -- Contour Fans -- '92 Premium Radio w/ EQ
Krem12 is offline  
post #5 of 20 (permalink) Old 06-20-2018 Thread Starter
SHELBY GT 350 Member
 
90lxwhite's Avatar
 
Joined: Aug 2011
Posts: 5,552
           
Quote:
Originally Posted by Krem12 View Post
Quote:
Originally Posted by 90lxwhite View Post
I think the white gear for 3.73’s that goes on the end of the VSS chewed up the gear that is inside the transmission. It was close when I first put it in but then it was like 20 mph off. I recently switched to a 3.31 and I put the red gear that goes on the VSS in and it’s still 20 or so mph high like it was with the white.
I’m also starting to think that it might have something to do with my idle issues when coming to a stop. Like maybe it’s not letting the VSS do what it needs to do.
I think the tranny has to come out... That’s horrible.

Its not a terrible job to do, I would recommend 2 people though. The bolts holding the transmission are metric (found that out the hard way) and kind of a pain to get off since the transmission doesn't really allow you to get a socket on it. Takes some maneuvering and tilting of the engine to get it out easily. Once you get it out youre home free. Putting it back in is a piece of cake.


Its possible that its causing vss issues, but I also had funky tps problems at one point that took a while to figure out. Had to have a multimeter on the tps while it was having idle issues to see that it was actually the tps causing issues.
What holds the speedo gear in the transmission? Is it just pressed in there? What’s keeping it from being pulled out with the transmission in?
90lxwhite is online now  
post #6 of 20 (permalink) Old 06-20-2018 Thread Starter
SHELBY GT 350 Member
 
90lxwhite's Avatar
 
Joined: Aug 2011
Posts: 5,552
           
90lxwhite is online now  
post #7 of 20 (permalink) Old 06-25-2018
PONY Member
 
Krem12's Avatar
 
Joined: Feb 2013
Location: Sussex
Posts: 589
 
Garage
Quote:
Originally Posted by 90lxwhite View Post
What holds the speedo gear in the transmission? Is it just pressed in there? Whats keeping it from being pulled out with the transmission in?
I want to say a little retaining clip holds the driven gear on and a single bolt holds the driven gear assembly into the transmission.

90 LX 5.0 5spd
14 of initial timing on 93 octane
Ported 93 Cobra Intake Manifold -- BBK 75mm TB
FRPP shorties -- BBK O/R X
Spintech Prostreets -- 2.5in Flowmaster Tails
Hurst Billet Plus Shifter -- BBK CAI
FRPP 3.73s -- Walbro 190lph
3G alt -- Contour Fans -- '92 Premium Radio w/ EQ
Krem12 is offline  
post #8 of 20 (permalink) Old 06-27-2018
Apprentice
 
5.0-for-greg's Avatar
 
Joined: Jan 2018
Location: Goldsboro
Posts: 187
 
Quote:
Originally Posted by 90lxwhite View Post
yeah that does not look like fun...my speedo doesn't work atm, I pulled my vss gear out last week and it was chewed up badly so I ordered another one and got it in today. I hope it's not internal in mine as well. I'm prob gonna put my new plastic gear in tomorrow and pray it works.. good luck, you'd definitely have to remove trans to do that particular job
5.0-for-greg is offline  
post #9 of 20 (permalink) Old 06-27-2018 Thread Starter
SHELBY GT 350 Member
 
90lxwhite's Avatar
 
Joined: Aug 2011
Posts: 5,552
           
Quote:
Originally Posted by 5.0-for-greg View Post
Quote:
Originally Posted by 90lxwhite View Post
yeah that does not look like fun...my speedo doesn't work atm, I pulled my vss gear out last week and it was chewed up badly so I ordered another one and got it in today. I hope it's not internal in mine as well. I'm prob gonna put my new plastic gear in tomorrow and pray it works.. good luck, you'd definitely have to remove trans to do that particular job
Yeah man it stinks. I’ll probably just keep up with traffic and hope they aren’t speeding as well..
90lxwhite is online now  
Apprentice
 
5.0-for-greg's Avatar
 
Joined: Jan 2018
Location: Goldsboro
Posts: 187
 
Better yet get someone you know to ride beside you at 60 miles an hour and write down your RPMs in 4th and 5th gear, do it at like 45 or 50 mile per hour as well. I grew up with a kid back in high school had a 454 Chevy Super Sport truck he disconnected his Speedo and drove like that for years and years and years to keep the quote miles off of it. That's what I plan on doing if I have to, not for the odometer reading sake of course
5.0-for-greg is offline  
PONY Member
 
Happytrack 44's Avatar
 
Joined: May 2011
Location: Mcleansville
Posts: 292
 
I've been running a gps for speed several years. Will replace the DRIVE gear in the transmission when I change the engine.

89 LX 5.0 5spd; 2000 GT brakes, full front rebuild with Koni's, 95 spindles, all fresh with Ford "B" springs. New 8.8 with discs and 3:27 gears sitting here waiting with a fresh 306 E cam and 3 bar GT40 setup. Winter project fun this year, and still driving the car.
Happytrack 44 is offline  
post #12 of 20 (permalink) Old 06-28-2018 Thread Starter
SHELBY GT 350 Member
 
90lxwhite's Avatar
 
Joined: Aug 2011
Posts: 5,552
           
Quote:
Originally Posted by 5.0-for-greg View Post
Better yet get someone you know to ride beside you at 60 miles an hour and write down your RPMs in 4th and 5th gear, do it at like 45 or 50 mile per hour as well. I grew up with a kid back in high school had a 454 Chevy Super Sport truck he disconnected his Speedo and drove like that for years and years and years to keep the quote miles off of it. That's what I plan on doing if I have to, not for the odometer reading sake of course
It says I’m doing 90 mph when I’m doing around 70 mph. I followed my wife the other day. Think though it gets further off the faster I go.
I liked those trucks back in the day.
90lxwhite is online now  
Apprentice
 
5.0-for-greg's Avatar
 
Joined: Jan 2018
Location: Goldsboro
Posts: 187
 
Quote:
Originally Posted by 90lxwhite View Post
Quote:
Originally Posted by 5.0-for-greg View Post
Better yet get someone you know to ride beside you at 60 miles an hour and write down your RPMs in 4th and 5th gear, do it at like 45 or 50 mile per hour as well. I grew up with a kid back in high school had a 454 Chevy Super Sport truck he disconnected his Speedo and drove like that for years and years and years to keep the quote miles off of it. That's what I plan on doing if I have to, not for the odometer reading sake of course
It says I’m doing 90 mph when I’m doing around 70 mph. I followed my wife the other day. Think though it gets further off the faster I go.
I liked those trucks back in the day.
wow yeah that's way off. I remember riding one night in that SS and we knew of one of those radar boards ahead we hit 140 according to it!!
5.0-for-greg is offline  
post #14 of 20 (permalink) Old 06-29-2018 Thread Starter
SHELBY GT 350 Member
 
90lxwhite's Avatar
 
Joined: Aug 2011
Posts: 5,552
           
Quote:
Originally Posted by 5.0-for-greg View Post
Quote:
Originally Posted by 90lxwhite View Post
Quote:
Originally Posted by 5.0-for-greg View Post
Better yet get someone you know to ride beside you at 60 miles an hour and write down your RPMs in 4th and 5th gear, do it at like 45 or 50 mile per hour as well. I grew up with a kid back in high school had a 454 Chevy Super Sport truck he disconnected his Speedo and drove like that for years and years and years to keep the quote miles off of it. That's what I plan on doing if I have to, not for the odometer reading sake of course
It says I’m doing 90 mph when I’m doing around 70 mph. I followed my wife the other day. Think though it gets further off the faster I go.
I liked those trucks back in the day.
wow yeah that's way off. I remember riding one night in that SS and we knew of one of those radar boards ahead we hit 140 according to it!!
Yeah when I first installed the 3.73’s I used the white speedo gear on the end of the vss and it was about 5 mph off for a little while. Then I guess it chewed up the gear in the trans and became way off. The white drive gear that’s listed for 3.73’s is a Jeep product and it doesn’t mate up exact. I have a red gear on the vss now which is for Ford 3.27’s, but it still reads how it did with the busted white gear in it. Sucks...
140 in a ole black pickup is purdy fast man.
90lxwhite is online now  
Apprentice
 
5.0-for-greg's Avatar
 
Joined: Jan 2018
Location: Goldsboro
Posts: 187
 
I have 373s as well, and when I just did the calculator with my tire size/gears, my gear ended up being the 21 tooth red gear. And if I remember correctly when I installed the one i had which was pretty chewed up a few months back, it was pinkish/red as well.. maybe that's the problem, Idk. my buddy had the white 454, I think it was a 95 or 96

5.0-for-greg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1