speedo needle re calibration after installing reverse glow gauges. - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-22-2016 Thread Starter
Apprentice
 
whitemare's Avatar
 
Joined: Apr 2012
Location: dfw
Posts: 181
 
speedo needle re calibration after installing reverse glow gauges.

just installed WHITE FACE REVERSE GLOW GAUGE INSERT on 92 fox body and speed is off by 4 mph. gps on phone says 60, speedo is saying 64 or 5. needle does sit on pin it looks like but resting it is above 0 a tiny bit. I thought someone suggested taking the resting pin out but don't think that will work seeing the needle need to rest on something. any ideas? 4 isn't a big deal but if I can get it close I want to, thanks!! forgot i also had gears changed but correct speedo gear that goes in trans. Possible it is off from both projects.

whitemare is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-22-2016
SHELBY GT 350 Member
 
90lxwhite's Avatar
 
Joined: Aug 2011
Posts: 5,887
           
speedo needle re calibration after installing reverse glow gauges.

Quote:
Originally Posted by whitemare View Post
just installed WHITE FACE REVERSE GLOW GAUGE INSERT on 92 fox body and speed is off by 4 mph. gps on phone says 60, speedo is saying 64 or 5. needle does sit on pin it looks like but resting it is above 0 a tiny bit. I thought someone suggested taking the resting pin out but don't think that will work seeing the needle need to rest on something. any ideas? 4 isn't a big deal but if I can get it close I want to, thanks!! forgot i also had gears changed but correct speedo gear that goes in trans. Possible it is off from both projects.

It's probably just the numbers on the overlay aren't spaced exactly how the originals are or the needle is dragging on the overlay a little since its thicker now. How does the cluster look at nite? I had I a whiteface overlay for a little bit and the lights on the gauges were dim as sht.

90lxwhite is online now  
post #3 of 3 (permalink) Old 05-30-2016 Thread Starter
Apprentice
 
whitemare's Avatar
 
Joined: Apr 2012
Location: dfw
Posts: 181
 
i think it could be the numbers aren't spaced right as well since it isn't off by much. needles aren't dragging, taped down gauges and they seem to be holding fine. they look great, they come with their own dimmer so I can adjust the brightness to how I want. i"ll try to post a pic tomorrow. Bought these since every time i turned up the factory dimmer the fuse would blow.
whitemare is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1