Ford Mustang Forum - View Single Post - 2012 V6 Pony Dies Intermittently
View Single Post
post #17 of (permalink) Old 09-10-2013
FordService
Guest
 
FordService's Avatar
 
Posts: n/a
Quote:
Originally Posted by Shane 2012 Pony View Post
I have a 2012 3.7 Pony. Yesterday the engine died out of the blue on the freeway. Upon trying to re-start, the starter would run for a few seconds and stop. The same thing happened today on a surface street at about 30 mph. The dealer can't find any codes and could not reproduce the situation. Does anyone have any ideas about this problem?
Quote:
Originally Posted by Shane 2012 Pony View Post
I had thought about the possibility of bad gas. after sitting for a few minutes, it would start again. Now, it will start, run rough for about 20-45 seconds and die. there is an odd exhaust smell... possibly non-combusted fuel. I will get some seafoam tomorrow and try it. It looks to me like it has to either be fuel or computer related.
I have not modified anything, other than some striping and decklid panel... nothing that makes the car do anything but look different.
Also, intermittently, the service advancetrac message and lights would come on, about once a month for the past 4-5 months. Other than that, the car has run excellent.
Hello Shane 2012 Pony,

Welcome to the forum! My name is Deysha with Ford Service. Please, make another appointment with your dealer as soon as possible. Also, PM me with your VIN, dealer, mileage, full name, and best daytime number so I can escalate this to the customer service manager for your area.

Deysha

 
 
 
For the best viewing experience please update your browser to Google Chrome