Ford Mustang Forum - View Single Post - Another ADS/Maestro Kenwood Install
View Single Post
post #27 of (permalink) Old 03-29-2014 Thread Starter
ChiZ_65
GT Member
Classic Member
S197 Member
 
ChiZ_65's Avatar
 
Joined: Jan 2011
Location: Streamwood
Posts: 1,094
 
Quote:
Originally Posted by sdheath View Post
Has anyone else noticed Maestro buttons that have a darker blue (closer to purple) than the stock dash lights? I read on another forum that ADS got a bad batch of LEDs and they will swap out the button strip for anyone who has the wrong LEDs. I'm in that group for sure. It's great to see that level of service from ADS.
Yeah, the dude from Maestro said that they were ordering the correct blue and would send out the proper colors to guys who wanted them. He's over on the Mustang Evolution forums under the name 12V_Guy..

ANYWAY...anyone tried the DVD player yet? Mine will play the DVDs, but no picture. Audio only. The screen stays blue, and it says "Parking Off" in the middle of the screen. Couldn't get picture while in park, driving, or anything...Not sure whats going on.

-2011 GT , 6AT, ROUSH TVS 2300 Phase 3 Supercharger w/ CAI, 82mm Pully, 3.73 FRPP Gears, Bassani Longtubes, Bassani HiFlo Cats., Bassani Cat-Back Xhaust, Eibach Pro Suspension, J&M Panhard bar, BMR LCAs, BRENSPEED Tuned...(More in profile)
-1965 Fastback "A-Code" 2+2 , 289 4bbl Edlebrock Performance, Ravin Exhaust..
-1970 BOSS 302 - Dearborn built, Numbers matching 302 engine bored .030 over and stroked to 331. Grabber Blue
ChiZ_65 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome