Ford Mustang Forum - View Single Post - HELP, rear end feels loose and wobbles at higher speeds after putting two new tires .
View Single Post
post #1 of (permalink) Old 03-10-2016 Thread Starter
Luis Ceballos
Rookie
 
Luis Ceballos's Avatar
 
Joined: Oct 2015
Posts: 7
 
HELP, rear end feels loose and wobbles at higher speeds after putting two new tires .

Hey guys I need some advice here, couple days ago I installed two brand new nitto nt555 g2 on the rear of my 13 5.0 , they are 275/40/19 mounted on 19x9.5 sve drift wheels, my car is lowered on HR ss springs and has aftermarket control arms with poly bushings, also rear relocation brackets and the alignment is in spec. Well I installed the tires and set the pressure first at 36psi and went out for a test, initial impressions is that they hooked pretty good rolling from a 35-40 roll. Now it gets weird when I get up to highway speeds, when going straight at around 60+ mph if I start jerking the steering wheel left and right slightly the rear end feels really loose almost like if its hydroplaning. Feels like if the panhar bar was not in the car and the rearend was moving side to side while driving. What could be causing this on the tires? It has to be the tires, this happens now after they were put in. Does the pressure need to be higher to stiffen up the sidewalls? Do they need a brake in period or maybe doing a good burnout and heating them up can change how the act. ?

Luis Ceballos is offline  
 
 
For the best viewing experience please update your browser to Google Chrome