Ford Mustang Forum - View Single Post - Chirp/Whine sound coming from engine bay PLEASE HELP!
View Single Post
post #1 of (permalink) Old 04-18-2018 Thread Starter
Jhern298
Rookie
 
Jhern298's Avatar
 
Joined: Apr 2018
Location: Salem
Posts: 7
 
Unhappy Chirp/Whine sound coming from engine bay PLEASE HELP!

Im not a big post-er on any forms of media but i have become a little desperate so any help would be greatly appreciated. So every morning when i start my car it will squeal-chirp for about 3-5 minutes until my stang is pretty warm then it goes away, the sound is loud and you can hear it over my exhaust, also it goes faster as i give it some gas and obviously slows back down at idle. The sound is from the front of the block specifically around idler pulley, power-steering pulley, and harmonic balancer (my guess). Will post video soon. Every person that has heard my car either said it was a pulley with bearings going out or that i need a new serpentine belt.

My car: 2007 Mustang V6 4.0L
Approx. 160,xxx miles
Always UTD on maintenance

What ive done so far since the problem occured:
Changed belt twice from the original Motorcraft to Gatorback to gates (Gates is on now)
Brand new Idler pulley
Brand new Belt tensioner

The chirp/squeal has not gone away! before the chirping/squeal occured my motor never sounded un-healthy. I should also note that i have not run in to any performance issues, my stang still runs as it should. has anyone ran in to this situation before?

As stated in the beginning, any help would be greatly appreciated. Thank you all in advance!

Attached Thumbnails
Click image for larger version

Name:	20170219_171650.jpg
Views:	37
Size:	1.01 MB
ID:	598194  
Jhern298 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome