Ford Mustang Forum - View Single Post - 65 coupe rewire, now smoke! Help!
View Single Post
post #11 of (permalink) Old 09-05-2019
baylensmanfl
PONY Member
 
baylensmanfl's Avatar
 
Joined: Feb 2017
Location: largo
Posts: 572
 
Quote:
Originally Posted by Navyflyer72 View Post
I
My big issue now is with my right turn signal and brake lights. I have brake lights on steady whenever I go to headlights on. With the Headlights off, my brakes work like normal, turn headlight on and brake lights come on steady and no change when hitting the brake pedal. One direction of turn signal works like normal, to include the sequential rear turn signal, but throw the lever to the other side turn signal and three lights (both rear and one front turn signal) start flashing like hazard lights, or like regular turn signal blinkers.

Have I told you guys how much I love wiring...
Any time you have this kind of issue I'd check all the turns signal and taillamp bulbs! 1157 1156 and 1142 all look similar but won't work the same some are twin contacts ground and hot. other have twin contacts hot and intermitent that ground through the socket housing. the wiring on the lamp sockets changes somewhat year to year some have a separate ground lug other years don't, sometimes FORD changed them in the same model year. this is especially true with 65-66 back up lamps i always had to change the bulbs when customers couldn't get them to work.
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2019-09-05 at 9.32.21 AM.png
Views:	6
Size:	87.3 KB
ID:	611337   Click image for larger version

Name:	Screen Shot 2019-09-05 at 9.32.53 AM.png
Views:	7
Size:	114.9 KB
ID:	611339   Click image for larger version

Name:	Screen Shot 2019-09-05 at 9.31.02 AM.png
Views:	7
Size:	100.5 KB
ID:	611341  

I'D RATHER GO SLOW THAN NOT GO AT ALL
baylensmanfl is offline  
 
 
For the best viewing experience please update your browser to Google Chrome