Strange re-direct panel. - Ford Mustang Forum
Like Tree1Likes
Reply
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 08-14-2018 Thread Starter
GT Member
4.6L Member
S197 Member
 
Dana W's Avatar
 
Joined: Jul 2009
Location: Oviedo FLA
Posts: 2,016
 
Strange re-direct panel.

It's my week to find skeezy stuff.

Two nights in a row, I get this screen after clicking Login. Then I hit the back button and presto, I'm logged in.

Attached Thumbnails
Click image for larger version

Name:	redirect.png
Views:	36
Size:	850.2 KB
ID:	604933  


130 total pounds of Pitbull ruled by 8 pounds of cat.
Dana W is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 08-14-2018
SITE ADMINISTRATOR
Mustang II Member
V6 Member
4.6L Member
5.0L Member
S197 Member
 
kenv's Avatar
 
Joined: Jan 2007
Location: Levittown
Posts: 13,074
                     
I get the same thing. Site bug. Also on mine, I like the classic forum skin, but every time I sign in lately, I wind up with the "Full Light" skin.


2013 GT CONVERTIBLE GHIG
2015 F-150 King Ranch crew cab

Dogs are not our whole lives, but they make our lives whole.
Saving one dog will not change the world, but surely for that one dog, the world will change forever.
AFM SITE ADMINISTRATOR

NEVER APOLOGIZE FOR BEING PATRIOTIC!
kenv is offline  
post #3 of 17 (permalink) Old 08-16-2018
Site Administrator
 
admin's Avatar
 
Joined: Jan 2002
Location: Norwalk
Posts: 691
 
Whether you are logged in or not, this is controlled by cookies. So it could be that your browser is set up to not allow cookies from the site, or is clearing them too regularly.
Check your settings, and if they are good then it could a corrupted cookie file causing it, so try cleaning out cookies and cache for your browser.

Also be sure to check off the 'Remember Me' box next to your login info. Let us know if that works for you and/or if you need further assistance.

Ed

Site Administrator
admin is offline  
 
post #4 of 17 (permalink) Old 08-16-2018 Thread Starter
GT Member
4.6L Member
S197 Member
 
Dana W's Avatar
 
Joined: Jul 2009
Location: Oviedo FLA
Posts: 2,016
 
Quote:
Originally Posted by admin View Post
Whether you are logged in or not, this is controlled by cookies. So it could be that your browser is set up to not allow cookies from the site, or is clearing them too regularly.
Check your settings, and if they are good then it could a corrupted cookie file causing it, so try cleaning out cookies and cache for your browser.

Also be sure to check off the 'Remember Me' box next to your login info. Let us know if that works for you and/or if you need further assistance.

Ed
Hmmmmm, I allow cookies on this site, but clear them on exit, but I have been doing that since I signed up in 2009. I also have been using Adblock plus nearly that long, otherwise my cursor goes nuts due to video processor limitations. I did empty my web history and temp files last week, and ran a disk clean-up program, so maybe somewhere in there is the culprit. However, this only started happening in the last day or so.

I also hit that same page after logging off.

It's not a big deal, really

Maybe it will eventually heal itself.


130 total pounds of Pitbull ruled by 8 pounds of cat.
Dana W is offline  
post #5 of 17 (permalink) Old 08-20-2018
Site Administrator
 
admin's Avatar
 
Joined: Jan 2002
Location: Norwalk
Posts: 691
 
I can see in your screenshot that you have the site bookmarked. Can you delete that bookmark and then come to the site through your browser and then re-save the bookmark. HTTPS was recently added to the site, so if your coming to the site from an old saved bookmark (pre-HTTPS) the link might not be adding the cert and giving you an error.

Niall

Site Administrator
admin is offline  
post #6 of 17 (permalink) Old 08-20-2018
PONY Member
 
Old Goat Ninja's Avatar
 
Joined: Sep 2017
Location: Manteca, Ca
Posts: 759
 
I get this too, every day, every time I log in. I log in, and get sent to that page.

2014 Mustang GT Premium 401a; "Now you can add Premium to your signature." - Thereaper
Old Goat Ninja is offline  
post #7 of 17 (permalink) Old 08-20-2018 Thread Starter
GT Member
4.6L Member
S197 Member
 
Dana W's Avatar
 
Joined: Jul 2009
Location: Oviedo FLA
Posts: 2,016
 
Quote:
Originally Posted by admin View Post
I can see in your screenshot that you have the site bookmarked. Can you delete that bookmark and then come to the site through your browser and then re-save the bookmark. HTTPS was recently added to the site, so if your coming to the site from an old saved bookmark (pre-HTTPS) the link might not be adding the cert and giving you an error.

Niall
Now that makes perfect sense. Glad I checked in. Sept'in it is kinda random. I'll do it anyway on the way to log off in a bit. Thanks.


130 total pounds of Pitbull ruled by 8 pounds of cat.
Dana W is offline  
post #8 of 17 (permalink) Old 08-20-2018 Thread Starter
GT Member
4.6L Member
S197 Member
 
Dana W's Avatar
 
Joined: Jul 2009
Location: Oviedo FLA
Posts: 2,016
 
Quote:
Originally Posted by Old Goat Ninja View Post
I get this too, every day, every time I log in. I log in, and get sent to that page.
It didn't happen to me today. Which one of us is special?
Old Goat Ninja likes this.


130 total pounds of Pitbull ruled by 8 pounds of cat.
Dana W is offline  
post #9 of 17 (permalink) Old 08-21-2018
Site Administrator
 
admin's Avatar
 
Joined: Jan 2002
Location: Norwalk
Posts: 691
 
Quote:
Originally Posted by Dana W View Post
It didn't happen to me today. Which one of us is special?
Crossing my fingers this is resolved for you now.

- Cricket

Site Administrator
admin is offline  
PONY Member
 
Old Goat Ninja's Avatar
 
Joined: Sep 2017
Location: Manteca, Ca
Posts: 759
 
It just happened to me right now.

2014 Mustang GT Premium 401a; "Now you can add Premium to your signature." - Thereaper
Old Goat Ninja is offline  
Site Administrator
 
admin's Avatar
 
Joined: Jan 2002
Location: Norwalk
Posts: 691
 
Did you also re-do your bookmark to make sure it includes that critical 's' ?

Kevin

Site Administrator
admin is offline  
PONY Member
 
Old Goat Ninja's Avatar
 
Joined: Sep 2017
Location: Manteca, Ca
Posts: 759
 
Quote:
Originally Posted by admin View Post
Did you also re-do your bookmark to make sure it includes that critical 's' ?

Kevin
same old bookmark. I'll try deleting and making a new one. I missed that part in your previous post.

2014 Mustang GT Premium 401a; "Now you can add Premium to your signature." - Thereaper
Old Goat Ninja is offline  
Site Administrator
 
admin's Avatar
 
Joined: Jan 2002
Location: Norwalk
Posts: 691
 
Did it work out for you? Using an HTTP bookmark then opening a part of the site in another tab, or clicking a link is like having 2 different sessions open (One Chrome, One Incognito mode for example).

Let us know if you still have an issue with it after updating it to HTTPS.

0- JB

Site Administrator
admin is offline  
post #14 of 17 (permalink) Old 08-24-2018 Thread Starter
GT Member
4.6L Member
S197 Member
 
Dana W's Avatar
 
Joined: Jul 2009
Location: Oviedo FLA
Posts: 2,016
 
Quote:
Originally Posted by admin View Post
Crossing my fingers this is resolved for you now.

- Cricket
It is resolved, thanks. I re-bookmarked the HTTPS link and the redirect error went away, however the logon page now contains clickbait that was not there before, see. Oh, heck. it also contains a redirect error message. As well the return to the login page after logout also contains the error message.

Am I still doing something wrong?
Attached Thumbnails
Click image for larger version

Name:	something new.jpg
Views:	21
Size:	717.5 KB
ID:	605161  


130 total pounds of Pitbull ruled by 8 pounds of cat.
Dana W is offline  
Site Administrator
 
admin's Avatar
 
Joined: Jan 2002
Location: Norwalk
Posts: 691
 
Hmm...I'd suggest clearing your cache/cookies and then trying the updated bookmark again. Let us know how it goes.

Cheers,
Erik


Site Administrator
admin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1