Stolen 2005 Mustang Anti-Theft Problems - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-28-2008 Thread Starter
 
pyro128's Avatar
 
Joined: Jul 2008
Posts: 15
 
Question Stolen 2005 Mustang Anti-Theft Problems

I recently purchased a 2005 Ford Mustang V6 with a salvaged title for theft. It seems like my car tries to launch me into an epileptic seizure whenever I try to press the alarm button (lights flash like crazy) but no horn sounds. I looked down underneath the steering column and found the stock Ford anti-theft box to find that there was a skinny black wire that was cut on it. This skinny black wire is independent from the others (on the opposite side of where the plethora of wires are) and I can't figure out where in the world it connects to. There is also a brown wire (which is coming out of the 'plethora of wires') that seems like it isn't connected to anything. I can't figure out where any of these wires seem to go at all or how I'm supposed to fix my security system. If anyone possibly knows of how to disable the anti-theft system on this car, maybe I can follow the steps backwards to somehow fix my alarm system (or something). Also, the horn on my car doesn't work.

I apologize for potentially being confusing, I'll clarify anything if any questions are asked. Thanks for your help in advance, I'm new to the boards, looking forward to being an active part of the community.

pyro128 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-28-2008
SHELBY GT-40 ULTIMATE Member
4.6L Member
S197 Member
 
white angel's Avatar
 
Joined: Jun 2006
Location: Northern Arizona
Posts: 25,098
 
Sorry, I can offer no help, but the visual I got made me LMAO. I hope someone here can help you out!!


Can life get any better????
__________________________________________________
2006 Mustang GT :myangel
white angel is offline  
post #3 of 3 (permalink) Old 11-03-2008 Thread Starter
 
pyro128's Avatar
 
Joined: Jul 2008
Posts: 15
 
Apologies for reviving an old post, but I've found out a few new details -

The horn wasn't connected (which made me feel like an idiot) so I decided to hook it up and what do you know, it worked.

Drove back home and at 2AM, I hear my alarm going off. For some strange reason, I discovered that my alarm randomly goes off. I've since then had to unplug the horn so my alarm would stop randomly sounding.

Anyone know why the alarm might randomly be going off?
pyro128 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Mustang GT... help with JLT CAI tuning mayhem151 2005-2010 Mustang GT Tech 10 03-15-2010 08:15 PM
2007 Mustang GT... Catted H pipe & Pypes Violators StangMe 2005-2010 Mustang Talk 15 10-27-2008 02:09 PM
Which Nitto tires for my supercharged 2005 Mustang GT? duystang Wheels and Tires 7 01-18-2008 08:51 PM
2005 Mustang GT... Baby's getting new shoes! myltlpny 2005-2010 Mustang Talk 20 12-13-2007 09:14 PM
2005 V6 Mustang... Need help with mod desicions Martinez1708 2005-2010 V6 Mustang Tech 17 11-07-2007 03:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1