Aftermarket radio install help - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 01-28-2009 Thread Starter
Rookie
 
ex0r's Avatar
 
Joined: Sep 2008
Location: Jackson
Posts: 20
 
Aftermarket radio install help

Alright guys, I bought an aftermarket radio (a Sony xplod cdx-r3000) model, and am having trouble installing it.

I went out and bought a schoche install wiring kit, part # FDK106, and took out my stock radio and cd player (two seperate units).

Anyways, I can't get any audio to come out. After I took out the radio, I had three plugs. The big rectangle plug for power etc, a square 8pin one (for the audio apparently), and than a 6 pin one which was traced back to the cd player underneath it. I hooked them all up according to the instructions, plugged it in, and the cdplayer comes on and plays, but no sound.

The guy at the audio install place told me it should be plug and play, since it's not the premium cd player kit, and that a bypass isn't needed.

On the back of the package, it says: For Bose/JBL/Premium Sound equipped vehicles, Scoche FAI-3 Sound Interface is required. The problem is, I was told that it's not the premium sound system so why don't I have any sound? Please help.

ex0r is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-28-2009
Apprentice
V6 Member
 
strathmustang's Avatar
 
Joined: Apr 2008
Location: Strathroy
Posts: 213
 
i had the same problem...i found out that i used the wrong connector in the car...the one i needed was at the bottom i had to reach down for it....couldnt see it otherwise...that could be the same thing..


1995 auto v6: Bullet wheels, AM cold air intake..thats about it for now...
strathmustang is offline  
post #3 of 10 (permalink) Old 01-29-2009
SHELBY GT-40 ULTIMATE Member
4.6L Member
5.0L Member
 
EagleAutosports's Avatar
 
Joined: Feb 2007
Location: Graham
Posts: 46,020
               
It's the connector. You need that interface, irregardless of what the guy said. Factory amplifiers for the premium sound don't work with aftermarket head units without the right connector.







AFM Site Administrator
Member: Mustang Club of America #82740, White Mustang Registry #362, NMRA, Fun Ford Weekend, Mustangs of Burlington

MOOG Certified Technician
For mods and sound clips, see profile and gallery.

EagleAutosports is offline  
 
post #4 of 10 (permalink) Old 01-29-2009 Thread Starter
Rookie
 
ex0r's Avatar
 
Joined: Sep 2008
Location: Jackson
Posts: 20
 
I went out and got the schoche interface. All it does is one end hooks into the radio's wiring harness (8 speaker wires), the other hooks into the aftermarket harness. I hooked it up and the box started smoking and you could smell something burning. I am 100% sure I have the wires in correctly, I triple checked them to the schematic.

I went to bestbuy afterwards to look for another interface, and they had a meguiar (?) wiring install kit, and all they had was the long rectangle plug, and the 8 pin radio plug. They too said that's all that's needed, and they didn't even have a part# to use for the interface.
ex0r is offline  
post #5 of 10 (permalink) Old 01-30-2009
SHELBY GT 500 Member
5.0L Member
 
spdjnky_42's Avatar
 
Joined: Nov 2007
Location: St.Louis
Posts: 13,167
 
Send a message via Yahoo to spdjnky_42
Look in your radio wiring dia find the colors of the speakers wires. Run new wires conn to the Sony's audio out to your speakers. If you have a factory amp then you have to bypass it as it is no longer powered. You do not need them w/ upgraded head units anyways.

When the green light drops...
The Bullsh!t stops. :shiny:
spdjnky_42 is offline  
post #6 of 10 (permalink) Old 01-31-2009
Rookie
5.0L Member
 
stang950's Avatar
 
Joined: Feb 2008
Location: Worcester
Posts: 9
 
i did the same thig as you are trying but used a alpine cda-9856 first i pulled out my deck both (i too have the factory amps) from bestbuy i bought a wiring harness no. 70-5514 for ford premium sound system amplifier eliminator harness gsxl.

there came 3 plugs, one for eliminating the amps which you probly dont need

the other two you want to connect the wires to those coming off of you new harness on the radio, then plug those two harnessesinto the matching connectors comming from the dashboard then turn on and listen

1995 gt 5.0 302ci t-5 tranny, magnaflow exhaust,bbk cold air, 18" chip Foose speedster rims on toyo proxies t1r tires, centerforce dual friction clutch, b&m ripper shifter
stang950 is offline  
post #7 of 10 (permalink) Old 03-08-2009
 
littlered's Avatar
 
Joined: Mar 2009
Posts: 6
 
what if...

ok so they sell the kits to bypass the amps..but what if i wan to use the amps that are in the car...do i need to go in and re wire anything..or do they sell the kits to hook the radio up thro the amps...?
littlered is offline  
post #8 of 10 (permalink) Old 03-13-2009
PONY Member
 
Popeye54k's Avatar
 
Joined: Sep 2008
Location: Los Angeles
Posts: 320
 
There is no need to re-wire anything for using the stock amps (mach460). The only thing you need is the correct aftermarket wiring harness. Sorry, don't remember much but the best way to tell is by having RCA jacks on the harness (some don't).

2007 Chevrolet Corvette Z51 M6 - Stock
1988 Mustang Notch 2.3 5 speed - 100% stock down to cassette player! - SOLD
2000 Mustang GT - (White) - yeah, its modified. *SOLD* (2012-2013)
2000 Mustang GT (Blue), 5 speed Saleen Clone *SOLD* (2008-2011)
Popeye54k is offline  
post #9 of 10 (permalink) Old 03-17-2009
 
irma alegria's Avatar
 
Joined: Mar 2009
Posts: 2
 
i need to find the fire wire, i am installing a new radio, took the factory one out.ff
irma alegria is offline  
 
irma alegria's Avatar
 
Joined: Mar 2009
Posts: 2
 
i need help figuring which is the fire wire for this new radio. anybody help please
irma alegria is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005+ Mustang... What's needed to install daytime running lights? prqwler01 2005-2010 Mustang GT Tech 9 05-08-2008 01:22 AM
1997 mustang gt aftermarket exhaust install difficult? C.Hunt1006 4.6L Tech 3 01-14-2008 08:23 PM
fm signal in aftermarket radio Bo5531 Audio, Video, Navigation & Alarms 3 12-13-2007 12:01 AM
Fix for those using XM/Sirius Radio zenflow Audio, Video, Navigation & Alarms 1 03-20-2007 08:24 PM
Is Tach Adapter needed to install Aftermarket Tach in my V6 2006 Mustang? armega 2005-2010 V6 Mustang Tech 3 01-10-2007 04:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1