Ignition won't turn turn...sometimes - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 07-03-2003 Thread Starter
Dom
V6 Member
 
Dom's Avatar
 
Joined: Sep 2002
Posts: 1,003
 
Exclamation Ignition won't turn turn...sometimes

OK, sometimes when I go to put my ket into the car the ignition switch won't turn. It just locks up and won't move. I'm thinking the last owner either messed it up or, it has something to do with the wheel lock when you don't have the key in the car and turn the wheel until it locks. Anyone have any ideas?

Dom is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-05-2003
V6 Member
 
ryanmetz's Avatar
 
Joined: Apr 2003
Posts: 142
 
i have the same problem, it wont letr you turn the key at all, and you just sit there like a beached whale doing nothing. then it just decides to work and you dont know what the problem is, i have never found a fix for it, but it isnt doing it anymore all that often

ryanmetz is offline  
post #3 of 7 (permalink) Old 07-05-2003
4.6L Member
 
hmarv347's Avatar
 
Joined: Aug 2002
Posts: 1,260
 
Sometimes when the steering wheel has pressure on it. For example the wheels are turned and the steering wheel was turned more so it will lock. Then the key will not turn so I just put some pressure as if i'm turning the wheel and the key will turn.
hmarv347 is offline  
 
post #4 of 7 (permalink) Old 07-07-2003 Thread Starter
Dom
V6 Member
 
Dom's Avatar
 
Joined: Sep 2002
Posts: 1,003
 
I thought it had something to do with thte wheel. Thanks.
Dom is offline  
post #5 of 7 (permalink) Old 07-14-2003
Apprentice
5.0L Member
 
Chowder Head's Avatar
 
Joined: Jun 2003
Location: Tampa
Posts: 78
 
Yeah that happens to me sometimes. The solution I found is that make sure the key is properly alligned with the ignition and turn it. Like its parallel.

Hope this helps.

Michael
1995 Mustang GT 5 speed
MGW Shifter. More to come!
Chowder Head is offline  
post #6 of 7 (permalink) Old 07-15-2003
GT Member
4.6L Member
 
badass98svt's Avatar
 
Joined: Dec 2002
Location: Salem
Posts: 1,707
 
guys, i HAD this problem...i was stuck in a parking lot and had to get it towed....my problem was the tumblers in the actual ignition assembly weren't moving...mine ,apparently, was the last tumbler...in order to fix it i had to drill out the ignition (yup with a 18v dewalt hammer drill) the reason for the drilling was becausein order to pull out the ign. assembly. u need to insert the key, and mine wouldn't go in quite all the way! there is a lil ball on a spring type thing that releases the assembly...so i had to drill out all the way to the back off the assembly to reach the ball so it would pop out of place...thus releasing the ignition assembly. if your key will actuall go in the ignition and turn it is quite easy to replace this... SO...to make a long story short....REPLACE IT NOW BEFORE YOU GET THE SAME TROUBLES I HAD TO GO THROUGH....did i mention i used up the entire charge on one of the 18v batteries? to anyone that uses one they know thats alot of effort and time. it took like approx. 45 min. of costant drilling to get it out.... trust me fix it now..or YOU WILL regret it.....but anyway...thats just my 2 cents good luck fellas...hope i was of some assistance

1998 SVT Cobra #4941 of 5174 built on June 19,1998
4.30s, Speedcal, WMS CAI, Pro 5.0 shifter, Sniper Tuner, March pulleys, Mac O/R H pipe, Flowmaster orig. 40's, King Cobra clutch, D/S rotors, FRPP 9mm's, Max. Motorsports C/C plates, Termy front control arms, H&R SS springs, MM solid steering rack bushings, Tokico HP struts and shocks, Mac subrames, HID Bi-Xenon 6000k kit, Saleen 18" wheels, Saleen S-281 spoiler, sequential tails
Up Next: Termi diff, 31 spline Axles, LPW girdle, MM LCAs
badass98svt is offline  
post #7 of 7 (permalink) Old 02-16-2012
Rookie
 
ivan896187's Avatar
 
Joined: Feb 2012
Location: LA
Posts: 1
 
okay i think im having the same problem. i bought a new master key ignition because i lost my old keys. and now that i replaced it and installed the new. my caar wont start the key doesnt turn all the way it feels as if theres some preventing it from turning. it turns the opposite way. but it doesnt turn to turn on the car.

i own a 1990 FORD MUsTANG 5.0 aka the red fox.
ivan896187 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Turn on Wire azncharm3 2005-2010 Mustang Talk 5 03-17-2010 11:48 PM
Ignition Switch Problem! Car won't turn off. JFIVEO 5.0L Tech 13 08-10-2009 02:25 PM
Could a busted ignition switch drain the battery? GhostDog 5.0 5.0L Tech 9 04-19-2009 08:45 PM
no turn signals..any ideas? Treeman Classic Tech 4 04-22-2007 02:01 PM
Fuel pump or ignition? lkwnance 2.3L Tech 0 03-21-2005 10:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1