2011 Mustang wiring diagram - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 12-11-2010 Thread Starter
GT Member
 
solidhadriel's Avatar
 
Joined: Dec 2010
Location: Inland Empire
Posts: 1,502
 
2011 Mustang wiring diagram

Anyone have one?

Right now, I'm using a wiring diagram for a 2010 focus and I'm hoping its correct...

White/Brown (-) // White/Purple (+) == Right Front
White/Blue (-) // White (+) == Left Front

Etc.

Is this right?

I'm hoping the Blue wire is the 12V accessory.

I'm trying to hookup the MTX RE-Q5 now.

Any help is appreciated, been working on this for 12 hours now. lol


Past: 2011 3.7 6AT SG
Current: 2014 5.0 6MT Black
solidhadriel is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 12-11-2010
PONY Member
5.0L Member
S197 Member
 
jsnyng's Avatar
 
Joined: Sep 2010
Location: Alpharetta
Posts: 668
 
Send a message via Skype™ to jsnyng
Ford Service Manuals - Root


2011 Mustang GT Premium
My Mods --> jsnyng.net
jsnyng is offline  
post #3 of 12 (permalink) Old 12-11-2010 Thread Starter
GT Member
 
solidhadriel's Avatar
 
Joined: Dec 2010
Location: Inland Empire
Posts: 1,502
 
Quote:
Originally Posted by jsnyng View Post
Thank you! I did not see these when I searched through the service manual.

I've been working on my car for over 12 hours now and am calling it a night. My Sound Processor lights up, but my amp will not turn on, and thus, no sound. Disappointing end of the day.

Past: 2011 3.7 6AT SG
Current: 2014 5.0 6MT Black
solidhadriel is offline  
 
post #4 of 12 (permalink) Old 12-11-2010
PONY Member
5.0L Member
S197 Member
 
jsnyng's Avatar
 
Joined: Sep 2010
Location: Alpharetta
Posts: 668
 
Send a message via Skype™ to jsnyng
Quote:
Originally Posted by solidhadriel View Post
Thank you! I did not see these when I searched through the service manual.

I've been working on my car for over 12 hours now and am calling it a night. My Sound Processor lights up, but my amp will not turn on, and thus, no sound. Disappointing end of the day.
If the story of my trouble will make you feel any better about my amp install at Fry's here it goes. They install it, and it sounds amazing. Two miles down the road, the amp cuts off. I take it back. They patch into a different wire. I leave. I get home, turn off the key, and shut the door. When the door shut, the sub just starts dropping neighborhood shaking bass, but the car was OFF with no keys in it. I couldn't get it to turn off even starting the car back up. Stereo on or off, my 12" was hitting HARD. I had to drive back to Fry's with pistol shooting earphones on.

2011 Mustang GT Premium
My Mods --> jsnyng.net
jsnyng is offline  
post #5 of 12 (permalink) Old 12-11-2010 Thread Starter
GT Member
 
solidhadriel's Avatar
 
Joined: Dec 2010
Location: Inland Empire
Posts: 1,502
 
Quote:
Originally Posted by jsnyng View Post
If the story of my trouble will make you feel any better about my amp install at Fry's here it goes. They install it, and it sounds amazing. Two miles down the road, the amp cuts off. I take it back. They patch into a different wire. I leave. I get home, turn off the key, and shut the door. When the door shut, the sub just starts dropping neighborhood shaking bass, but the car was OFF with no keys in it. I couldn't get it to turn off even starting the car back up. Stereo on or off, my 12" was hitting HARD. I had to drive back to Fry's with pistol shooting earphones on.
lol very funny. I wish I had that same problem, at least I'd know something was working!

Past: 2011 3.7 6AT SG
Current: 2014 5.0 6MT Black
solidhadriel is offline  
post #6 of 12 (permalink) Old 12-12-2010 Thread Starter
GT Member
 
solidhadriel's Avatar
 
Joined: Dec 2010
Location: Inland Empire
Posts: 1,502
 
Quote:
Originally Posted by jsnyng View Post
Quick question: My car does NOT have the shaker system. So which color wires would I associate with, according to that diagram?

The wire colors that I was using with my processor are the ones listed on the first page of the audio wiring diagram, in the etched square box labeled "PremiumShaker..."

Past: 2011 3.7 6AT SG
Current: 2014 5.0 6MT Black
solidhadriel is offline  
post #7 of 12 (permalink) Old 12-13-2010 Thread Starter
GT Member
 
solidhadriel's Avatar
 
Joined: Dec 2010
Location: Inland Empire
Posts: 1,502
 
OK. So my original wire scheme that I came up with was indeed correct.

I finished the install 48 hours later...lol.

But the music sounds so...beautiful.

Past: 2011 3.7 6AT SG
Current: 2014 5.0 6MT Black
solidhadriel is offline  
post #8 of 12 (permalink) Old 01-01-2012
Rookie
 
StevenStarke's Avatar
 
Joined: Sep 2011
Location: LI, NY
Posts: 19
 
so I dont think my car matches any of the diagrams on the service manual?

I have a 2011 built in 07/10. I have the shaker 500 with Navigation. I followed a writeup on a 2012 and he had (1) amp mouted in the driver side footwell. I looked over there and saw (2) silver boxes that looked like amps. But the plugs didnt match the diagram for early 2011. So then I checked in the trunk on the right side and I have a silver box there too, also looks like an amp. But the plugs on that don't match the diagram for the later 2011 build. So finally I turned on the car and turned the stereo on and unplugged a plug from one of the front boxes in the driver footwell. Both front 8" subs continued to work. I unplugged the larger plug on the amp in the trunk and the entire car went silent. I unplugged the smaller plug on the trunk amp and just the mids and highs cut out, leaving the door subs still going.

I'm trying to determine which wires on the large plug on the trunk amp I need to tap into to connect to my line out converter. But I'm lost. Anyone have any input???

11 Sterling Grey GT
401A, Nav, 6mt, Brembo's, 3.73's
StevenStarke is offline  
post #9 of 12 (permalink) Old 01-29-2012
eclypse3demons
Guest
 
eclypse3demons's Avatar
 
Posts: n/a
I am still trying to find the wire that controls the amp turn on via the radio, I do not see it in the diagrams
Apprentice
5.0L Member
S197 Member
 
JPGC's Avatar
 
Joined: Jan 2012
Location: Middleburg
Posts: 92
 
I am installing an amp to the factory system as well and also following the same write-up. My 2011 has only one grey box on the right side of the drivers footwell. I haven't looked in the truck. Looking at the wiring diagrams, there was an early and late build in 2011. Anyone know the transition date from early to late? According to the diagrams, if yours is an early build, you will have to splice into the same colored wires, two from each amp. If its a late build, all 4 wires come off of the same amp.

HIS (Mine) 2011 Ford Mustang GT/ Rapid Spec 400A: Performance White/ MODS: Black 18x9 (front)/ 18 x 10 (rear) AM Saleen Replicas with Nitto NT555s, STEEDA Axle-Back, BBK Off-road X-pipe, Barton Industries Short Shifter, 3.73's, BOSS intake manifold, BBK 85mm TB, STEEDA 101mm BOSS CAI, SCT SF3/ BAMA Tuned, JLT Oil Sepator, Eibach Pro-Kit, Adj Panhard Bar, LCAs

HERS (Wife's) 2013 Ford Mustang/ Sterling Grey/ MODS: Flowmaster Axle-Back, K&N Drop-in filter
JPGC is offline  
Rookie
 
cici's Avatar
 
Joined: Feb 2012
Location: us
Posts: 9
 
Want to install an amp to the factory car dvd player.Find a Head Unit Wire Harness diagram
Head Unit Wire Harness
cici is offline  
Rookie
 
the1ks's Avatar
 
Joined: Jan 2012
Location: Chicago Area
Posts: 25
 
Thanks, great page! But the wire colors of my late 2012 model seem to be slightly different. Any change to get a 2012 wiring diagram?
the1ks is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1