Mach 460 Stereo - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 06-11-2004 Thread Starter
 
mrmustang1's Avatar
 
Joined: Jun 2004
Posts: 28
 
Question Mach 460 Stereo

Greetings To all My fellow Mustang fans,
I have a 1994 Mustang GT with the Mach 460 sound system. I have tried to get my following questions answered by both Ford and the biggest Ford dealership in KY without success.
1st; On occasion when I push a tape into the player, there will be a pause, the track (1 or 2) will not show, then the tape pops out of the player and I get "error 1' flashing across the display. Does anyone know what this 'error 1' is and how to correct it?
2nd; I had accidently cracked the speaker cover in the drivers side door. I found and ordered a replacement, but as luck would have it, it came with zero instructions on installing it. I will admit, I am kind of new to working on cars, but cannot find any info on this, not even in my repair manual, or any other sites.
Any assistance that anyone can offer will be greatly appreciated.
Sincerely,
mrmustang1

ps: MUSTANG! Cuz life's too short to drive anything else!!!

mrmustang1 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-13-2004
PONY Member
4.6L Member
 
TorchRedGT02's Avatar
 
Joined: Mar 2003
Location: Chicago
Posts: 671
 
The speakers by the A-pillar( next to the window)? Those you need to grab the speaker grill and pull straight out to remove. There's no bolts or screws, it just pulls out. It might take a little muscle to do so.


Current Vehicle: 2004 SVT Mustang Cobra: Born 03/03/2004 #2882 of 3768
Previous Vehicles: 2002 Mustang GT & 1998 Mustang GT
TorchRedGT02 is offline  
post #3 of 9 (permalink) Old 06-14-2004 Thread Starter
 
mrmustang1's Avatar
 
Joined: Jun 2004
Posts: 28
 
Thanks TorchredGT02,
The speaker cover I was referring to is the one in the door. It seems like it might pop out also, but I'm hesitant to try for fear of breaking something. I'm really more concerned with the 'error 1' I keep getting since it prevents me from playing a tape and commercial radio sucks!
Thanks Again,
MrMustang1
mrmustang1 is offline  
 
post #4 of 9 (permalink) Old 06-14-2004
GT Member
4.6L Member
 
badass98svt's Avatar
 
Joined: Dec 2002
Location: Salem
Posts: 1,707
 
i dont know about the "error 1" (YOU STILL USE TAPES???) but to remove the speaker grill, you need to take off the door panel ....DO NOT pry off the grill from the outside...it needs to be removed from the back side....hope this helps

1998 SVT Cobra #4941 of 5174 built on June 19,1998
4.30s, Speedcal, WMS CAI, Pro 5.0 shifter, Sniper Tuner, March pulleys, Mac O/R H pipe, Flowmaster orig. 40's, King Cobra clutch, D/S rotors, FRPP 9mm's, Max. Motorsports C/C plates, Termy front control arms, H&R SS springs, MM solid steering rack bushings, Tokico HP struts and shocks, Mac subrames, HID Bi-Xenon 6000k kit, Saleen 18" wheels, Saleen S-281 spoiler, sequential tails
Up Next: Termi diff, 31 spline Axles, LPW girdle, MM LCAs
badass98svt is offline  
post #5 of 9 (permalink) Old 06-15-2004 Thread Starter
 
mrmustang1's Avatar
 
Joined: Jun 2004
Posts: 28
 
Badass97gt,
Thanks for the advice, I finally found some info on removing the door panel thanks to another post I found on this site. Since I bought the car used, I had to make do with how it was equipped, I'll probably add a CD player eventually. At this point, I'm more concerned with performance vs "creature comforts", but this $*&**^% "error 1" message that nobody seems to know the answer to is about to drive me crazy. I even spoke with the shop that the local dealer uses for stereo repair and they didn't know what the "error 1" meant either, of course they would be more than happy to sell me a refurbished head unit for $110.
Thanks again,
MrMustang1

ps: Remember, friends don't let friends drive Hondas! After all, they haven't been making Accords for 40 years. DETROIT IRON RULES!
mrmustang1 is offline  
post #6 of 9 (permalink) Old 06-15-2004
GT Member
4.6L Member
 
badass98svt's Avatar
 
Joined: Dec 2002
Location: Salem
Posts: 1,707
 
have you or any of your friends bought anything from crutchfield? they woud be able to tell you what it was....probably. but in order to ask questions, you need an order number from them. there link is www.crutchfield.com

1998 SVT Cobra #4941 of 5174 built on June 19,1998
4.30s, Speedcal, WMS CAI, Pro 5.0 shifter, Sniper Tuner, March pulleys, Mac O/R H pipe, Flowmaster orig. 40's, King Cobra clutch, D/S rotors, FRPP 9mm's, Max. Motorsports C/C plates, Termy front control arms, H&R SS springs, MM solid steering rack bushings, Tokico HP struts and shocks, Mac subrames, HID Bi-Xenon 6000k kit, Saleen 18" wheels, Saleen S-281 spoiler, sequential tails
Up Next: Termi diff, 31 spline Axles, LPW girdle, MM LCAs
badass98svt is offline  
post #7 of 9 (permalink) Old 07-20-2004 Thread Starter
 
mrmustang1's Avatar
 
Joined: Jun 2004
Posts: 28
 
Total Insanity Is Not Too Far Away

Hey All,
Okay, I am on the brink of going totally insane. I've been seeing the 'error 1' flashing across my display for three days now! (btw: that is a record, it usually only lasts a day) I have been stuck with crappy commercial radio for all this time and I'm on the brink of buying a gross of 'D' batteries and putting my boombox in the back seat. There has to be an answer to my question.
Anyone PLEASE tell me what the hell 'error 1' means or point me in the direction of someone that would know. Surely to God I do not own the one and only Mustang with the Mach 460 sound system that has experienced this problem. The radio/tape player work just fine, when I'm not getting this 'error 1' message so I find it difficult to accept that the unit needs to be replaced.
I am to the point of seriously considering offering a reward for the answer I'm seeking.
HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!
MrMustang1
mrmustang1 is offline  
post #8 of 9 (permalink) Old 08-10-2004
5.0L Member
S197 Member
 
silverjay57's Avatar
 
Joined: Jun 2004
Posts: 421
 
Error 1 I am not sure of. I will look at my Ford Tech Manual I have on CD. Granted it is only for the *% year cars, but hey it is a start. I will look to see if I still have my head unit if you like. It is only a tape player, but maybe swapping them out may help. I think I have it in a box out in the garage.

PM me if this sounds good to you.
silverjay57 is offline  
post #9 of 9 (permalink) Old 08-10-2004
GT Member
4.6L Member
 
badass98svt's Avatar
 
Joined: Dec 2002
Location: Salem
Posts: 1,707
 
mr.mustang i am still not sur what that error 1 message is. but im pretty sure its gotta be the head unit. i have the original mach 460 tape player and the optional cd player to go along with it! ill sell them to ya for $75. lemme know. thats the only cure i can think of. have you tried disconnectin the battery for 15 minutes or so? other than that, a new radio sounds like a good choice.

1998 SVT Cobra #4941 of 5174 built on June 19,1998
4.30s, Speedcal, WMS CAI, Pro 5.0 shifter, Sniper Tuner, March pulleys, Mac O/R H pipe, Flowmaster orig. 40's, King Cobra clutch, D/S rotors, FRPP 9mm's, Max. Motorsports C/C plates, Termy front control arms, H&R SS springs, MM solid steering rack bushings, Tokico HP struts and shocks, Mac subrames, HID Bi-Xenon 6000k kit, Saleen 18" wheels, Saleen S-281 spoiler, sequential tails
Up Next: Termi diff, 31 spline Axles, LPW girdle, MM LCAs
badass98svt is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
MACH 460 but sounds awful mariebaby Audio, Video, Navigation & Alarms 4 08-13-2005 11:19 PM
Help with my Mach stereo please... YORCHI Audio, Video, Navigation & Alarms 2 07-20-2005 05:04 PM
mach 460 radio same as stock? badass98svt Audio, Video, Navigation & Alarms 0 04-18-2005 01:37 PM
mach 460 help xsciuga Audio, Video, Navigation & Alarms 0 03-11-2005 03:07 AM
mach 460 install in 98 gt Travler64 Audio, Video, Navigation & Alarms 1 01-02-2005 11:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1