1999 Mustang stereo not working - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-25-2011 Thread Starter
Rookie
 
peco's Avatar
 
Joined: Jul 2011
Location: Toronto
Posts: 2
 
Angry 1999 Mustang stereo not working

Hi, I have a 99 Ford mustang GT, it was parked for about 3months and when I started using it again I noticed the stereo is not working. It has the factory set, which is the seperate cd player and cassette player. Can anyone tell me what I should do? Everything else in the car is functioning perfectly.

peco is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-25-2011
Rookie
 
skbmxrti's Avatar
 
Joined: Jul 2011
Location: pittsburgh
Posts: 1
 
mine did same thing about a year ago.. i believe it was a black wire with a pink stripe, i ran power from the fuse box to that and got it to work.. i would double check that that is a power wire be4 jumping power to it.. its hard to correct an electrical problem over a forum, but its start.. use a test light or ohm meter if ur any good with electric.. if neither r getting power i believe the one with tape player is the main power so start there.. the cd player gets its power from the tape player.. i hope this helps, like i said its hard correct an electrical problem, i could be blown fuse, short to ground, open in wire.. many options.. i would start by finding a wiring diagram and checking u have powers and grounds... i currently replaced my head unit with an after market, only about 3 of the wires r needed to make it power up.. so if the head unit itself works u only need 3 wires hooked up for it to power on, possibly only 2.. the others a all for dimmers, antennas, speakers, ect. u can pm me if ur still stuck after u find a wiring diagram and check ur power and ground at head unit if ur still stuck

skbmxrti is offline  
post #3 of 4 (permalink) Old 07-25-2011
Snackmaster
Guest
 
Snackmaster's Avatar
 
Posts: n/a
Welcome to AFM! Did you jump it to get it going again or did it just start on it's own? It's possible that a fuse was blown if so... just starting with the easy things to check. Does it just not come at all... no lights or anything? Give us a bit more info and we'll help any way we can.
Thanks for joining!
 
post #4 of 4 (permalink) Old 09-07-2011 Thread Starter
Rookie
 
peco's Avatar
 
Joined: Jul 2011
Location: Toronto
Posts: 2
 
hey, i finally changed the fuse for the stereo. Its coming on now and i can see the cd player playing the cd, but I cannot hear anything. Do you know what this could be? Do i have to reset it or something?
peco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1