need advaice fm radio wont work - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 02-20-2012 Thread Starter
Rookie
 
5.0 basterd's Avatar
 
Joined: Feb 2012
Location: CAMUY
Posts: 11
 
Angry need advaice fm radio wont work

my car fm radio wont work don know why the antena is conected to the radio just got the car so in dont know of any work that has been done to the car any ideas


Last edited by 5.0 basterd; 02-20-2012 at 01:05 PM. Reason: speling was wrong
5.0 basterd is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-20-2012
74stang2togo
Guest
 
74stang2togo's Avatar
 
Posts: n/a
Wrong forum, you're looking for:

Audio & Alarms Forum | AllFordMustangs.com

post #3 of 11 (permalink) Old 02-20-2012
Apprentice
 
happyhoofer's Avatar
 
Joined: Jan 2012
Location: Regina
Posts: 53
 
Is it a factory deck or aftermarket?
happyhoofer is offline  
 
post #4 of 11 (permalink) Old 02-20-2012 Thread Starter
Rookie
 
5.0 basterd's Avatar
 
Joined: Feb 2012
Location: CAMUY
Posts: 11
 
is an aftermarket mp3 radio came with the car wen i got it
5.0 basterd is offline  
post #5 of 11 (permalink) Old 02-20-2012 Thread Starter
Rookie
 
5.0 basterd's Avatar
 
Joined: Feb 2012
Location: CAMUY
Posts: 11
 
sorry man new to the forum:smilie
5.0 basterd is offline  
post #6 of 11 (permalink) Old 02-20-2012
Apprentice
 
happyhoofer's Avatar
 
Joined: Jan 2012
Location: Regina
Posts: 53
 
And AM radio works?
happyhoofer is offline  
post #7 of 11 (permalink) Old 02-21-2012
74stang2togo
Guest
 
74stang2togo's Avatar
 
Posts: n/a
Quote:
Originally Posted by 74stang2togo View Post
Wrong forum, you're looking for:

Audio & Alarms Forum | AllFordMustangs.com
I love when mods move things and forget to edit them.
post #8 of 11 (permalink) Old 02-22-2012 Thread Starter
Rookie
 
5.0 basterd's Avatar
 
Joined: Feb 2012
Location: CAMUY
Posts: 11
 
nop all i hear is static
5.0 basterd is offline  
post #9 of 11 (permalink) Old 02-23-2012
Apprentice
 
happyhoofer's Avatar
 
Joined: Jan 2012
Location: Regina
Posts: 53
 
I would have to say it has to be the antenna wire isn't making a good connection.. I'd start there
happyhoofer is offline  
post #10 of 11 (permalink) Old 02-23-2012 Thread Starter
Rookie
 
5.0 basterd's Avatar
 
Joined: Feb 2012
Location: CAMUY
Posts: 11
 
found the problem it was the wire. it was broken at the midle no wonder i didnt hear noting jaja. thanks for the help man
5.0 basterd is offline  
Apprentice
 
happyhoofer's Avatar
 
Joined: Jan 2012
Location: Regina
Posts: 53
 
Any time .. glad to hear you got it figured out
happyhoofer is offline  
Sponsored Links
Advertisement
 
Reply

Tags
radio problem , radio stereo

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1