no sound from speakers - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-07-2012 Thread Starter
Rookie
 
mtilley27's Avatar
 
Joined: Apr 2012
Location: nederland
Posts: 2
 
no sound from speakers

I just bought a '99 mustang with a 3.8 v6 with auto trans. It came with aftermarket cd player and face was broken so i changed with new unit. used same aftermarket harness that plugs into factory harness. now I have no sound out of any speaker. new unit working good. tested it with seperate speaker i had laying around and hear music. checked connetions on speaker harness and making good connnetion. same thing happend to a buddy of mine with his '98 mustang and he ended up running all new speaker wires to fix problem. I just figured i would see if anyone knows whats going on before i do the same thing. And input is welcome. Thanks!!

mtilley27 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-08-2012
PONY Member
S197 Member
 
mcesarey's Avatar
 
Joined: Oct 2011
Location: Panama City
Posts: 303
 
I had something like this happen a long time ago in my old Tempo. If there's a short to any of the speaker connections, the head unit will automatically stop putting out any sound to all of the speakers. With my situation, one of the speaker terminals was touching some sheet metal from the door (both positive and negative touched) so it disabled output from the headunit.

I would pull the head unit out but leave it connected. Maybe try to hook up one channel of speakers at a time and see which one is causing the problem. It may work just by pulling it out of the dash and trying it. But, it sounds to me like there's a short to one of your speaker connections.


2013 Race Red GT/CS 6MT; Elec Pkg; RAAMat on the doors; Morel Tempo 5x7 coaxials; GT500 axle-backs painted black
mcesarey is offline  
post #3 of 3 (permalink) Old 04-09-2012
Rookie
 
marshallharder's Avatar
 
Joined: Apr 2012
Location: Saskatoon
Posts: 5
 
in the mustang there is a second amp to power the door speakers , normaly right below the stereo . make sure the amp , remote line is hooked up to your harness, then hook up your speaker wires to a set of rca cables and plug them in to the low level out puts of your deck , use the guide from ur after market harness to determine the wiring process

2000 3.8 V6
MB QAURTS 1000WATT,RMS AMP
2X 500WATT,RMS 12IN CLARIONS
marshallharder is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1