2006 Mustang Door Subs not working - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-09-2012 Thread Starter
Rookie
 
rodriguezea's Avatar
 
Joined: Apr 2012
Location: miami
Posts: 1
 
2006 Mustang Door Subs not working

Hello everyone. I am new to the forum, just got my first mustang, 2006 GT 8 cylinder manual, and I am loving it haha. Man this thing has power with pretty much stock equipemtn. The old owner did put a suspension tires and a nice mufler....but ok on to my question.

I was thinking about replacing the speakers since it was very weak (shaker 500) My wife has an Altima with bose system and that things rocks. she does have 9 speakers though.

When I found out I had 8" subs in the door I was thinking this systems should do OK. I move the sound to the rear speakrs and they sound OK up to 75% volume. then the front when I noticed like I only had tweeters.......I put my ear next to the sub and could not hear or feel a thing.

I then balanced the speakers to the center so all speakers are workign and still the door subs were not making a beep of noise. Anyway I can test or check a setting to make sure they are on?

I was thinking of ordering the shellby upgrade subwoofer I read alot here, but if Im not getting any power them yet I need to fix that first.

Hopefully someone has run into this issue. I checked the forums but did nto find anyone haveing a solution or complaint about this.

Btw everything is stock.

rodriguezea is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-09-2012
PONY Member
S197 Member
 
mcesarey's Avatar
 
Joined: Oct 2011
Location: Panama City
Posts: 303
 
The door subs are powered by a separate amplifier, so that sounds like where the problem is. I'm not exactly sure but I believe your factory amp is in one of the kick panels. That's where I would start troubleshooting.


2013 Race Red GT/CS 6MT; Elec Pkg; RAAMat on the doors; Morel Tempo 5x7 coaxials; GT500 axle-backs painted black
mcesarey is offline  
Sponsored Links
Advertisement
 
Reply

Tags
door , no sound. , speakers , subs

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1