base stereo system - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-25-2012 Thread Starter
Rookie
V6 Member
S197 Member
 
CSC2012Stang's Avatar
 
Joined: May 2012
Location: Orange County
Posts: 19
 
base stereo system

I'm trying to install an amp for my subs, but can't find an accesory/switched wire on the stock harness, only the constant hot. Can anyone help?

CSC2012Stang is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-28-2012
PONY Member
 
KrisHeinold's Avatar
 
Joined: May 2011
Location: Nashville
Posts: 558
 
You will have to tap into a fuse


Sent from my Autoguide iPhone app

KrisHeinold is offline  
post #3 of 7 (permalink) Old 05-29-2012 Thread Starter
Rookie
V6 Member
S197 Member
 
CSC2012Stang's Avatar
 
Joined: May 2012
Location: Orange County
Posts: 19
 
Ok....thanks for the info. Should I use one in the cab, or under the hood?
CSC2012Stang is offline  
 
post #4 of 7 (permalink) Old 05-29-2012
PONY Member
 
KrisHeinold's Avatar
 
Joined: May 2011
Location: Nashville
Posts: 558
 
In the passenger footwell is your main fuse box. I'll try to find a post I recently made where someone told me which one to tap into. It turns your stuff on when your key is in the "AC" position. This means if you turn your car off it will turn off.


Sent from my Autoguide iPhone app
KrisHeinold is offline  
post #5 of 7 (permalink) Old 05-29-2012
PONY Member
 
KrisHeinold's Avatar
 
Joined: May 2011
Location: Nashville
Posts: 558
 
If you check out my posts you will find it. Or you can search "need help amp wiring" and it should bring it up


Sent from my Autoguide iPhone app
KrisHeinold is offline  
post #6 of 7 (permalink) Old 06-11-2012 Thread Starter
Rookie
V6 Member
S197 Member
 
CSC2012Stang's Avatar
 
Joined: May 2012
Location: Orange County
Posts: 19
 
I finally found the link......along with a pic! Thanks for the info.
CSC2012Stang is offline  
post #7 of 7 (permalink) Old 06-12-2012
PONY Member
 
KrisHeinold's Avatar
 
Joined: May 2011
Location: Nashville
Posts: 558
 
Quote:
Originally Posted by CSC2012Stang View Post
I finally found the link......along with a pic! Thanks for the info.
Awesome man! Hope it helped you out. Let me know if you have any other questions


Sent from my Autoguide iPhone app
KrisHeinold is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1