No sound coming out of 93 LX - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-02-2005 Thread Starter
 
petewi1's Avatar
 
Joined: Feb 2005
Posts: 7
 
Question No sound coming out of 93 LX

Hi There,
I justr bought a 3 LX 5.0 convertable. I am having a little problem witht it though. I can not get any sound out of the speakers at all. Just a little background... The car needed an alternator, which I changed and the fuse for the radio was blown. Has not blown again since I changed the fuse. The deck has the graphics jumping as if they should be making noise. It is an aftermarker JVC deck. Thanks inadvance for any help.

petewi1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-02-2005
V6 Member
 
Blind_Guardian's Avatar
 
Joined: May 2005
Posts: 133
 
Have you made sure the speakers still have the wires hooked up to them and the deck

Blind_Guardian is offline  
post #3 of 4 (permalink) Old 06-03-2005 Thread Starter
 
petewi1's Avatar
 
Joined: Feb 2005
Posts: 7
 
Yeah I checked the wires. Thanks though.
petewi1 is offline  
 
post #4 of 4 (permalink) Old 06-04-2005
V6 Member
 
Blind_Guardian's Avatar
 
Joined: May 2005
Posts: 133
 
Is you deck still under waranty? if so get it looked at maybe the amp in it is screwed up
Blind_Guardian is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ticking Sound Coming From A/c GTarb 2005-2010 Mustang GT Tech 31 09-25-2011 02:06 PM
Obnoxious sound? MAXX RS4 4.6L Tech 15 06-13-2005 01:40 PM
Weird loud 'CLICK' sound randomly (don't think it's a pop) Goliath 2005-2010 Mustang GT Tech 4 04-29-2005 05:29 PM
Buzzing sound! Rekker 2005-2010 Mustang GT Tech 3 03-16-2005 07:22 PM
Making a loud shreaking sound when cold...help I8URVTEC 5.0L Tech 9 12-17-2004 12:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1