Factory alarm sensor - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 08-02-2005 Thread Starter
 
Wingzfan's Avatar
 
Joined: Jul 2005
Posts: 32
 
Factory alarm sensor

Ive got a stage 3/4 ford factory alarm on my '02 gt and I'm beginning to wonder, besides the kill switch, whats the point of it. First off the shock sensor is attached to the wire harness for the cruise control under the steering column. With it being there it has absolutely no chance of picking up a vibration off the cars frame or body (believe me Ive tried). It also doesnt have the option to move around and detect it if the car moves or someone gets in it. Ive detached the sensor from there and tried putting it some place sensible, like something metal, to pick up some vibration but the wire is all of 6 inches long leaving very few options to relocate the sensor. Also I noticed theres no "current" alert. Normally when you open a door on a car with a alarm and the lights turn on the alarm goes off but for some reason I can open all the doors and I get nothing. Ive opened the module and all the only switch Ive turned off was #1 so the horn didnt honk when unlocking the car. I know switch #1 is for the arm/disarm horn, #3 is for auto-alarm on/off but dont know what #2 or 4 are for. The question I have is, anyone else with this system have the sensor mounted under your steering wheel to the wiring? Also does yours go off when a door gets opened? And lastly is anyone having the same issues I am and what have you done to solve them? I know the alarms not the most important thing about this car but I live 1/2 mile from Detroit and have already had 2 of my cars broken into so I'd prefer that even though the red alarm light should deter people, if anyone did try and mess with the car the alarm would actually go off.

Wingzfan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-08-2005
Rookie
 
Ruse's Avatar
 
Joined: Nov 2005
Location: Clinton Twp. MI
Posts: 3
 
Im an authorized Ford alarm installer. The sensor is supposed to be tied to a wire harness. If its not picking up any vibration, the sensor could be bad. On the side of the sensor there should be a white knob, turn it clock wise to make it more sensitive, and counter clockwise to make it less sensitive. Tap the sensor and make sure he red light comes on. The wire should be longer then 6 inches, that wire is 12 inches. As far as the door triggering. There should be a white small 22 gauge wire coming off your alarm module. That wire should go towards the drivers side kick panel and connected to a black with blue wire. Also, when you arm the alarm, wait 15 seconds after the second chirp that tells you the alarm is active, then open the door. A way to test that the wire is connected to your doors is to 1) make sure your door pin switches turn the dome light on. 2) arm the alarm with the door open you should only get one chirp. Close all the doors and wait for the dome light to turn off, soon as the dome light turns off you should hear a second chirp that the alarm is armed. Make sure your system is not in valet. The light on your dash should not be blinking when the alarm is off, it is double flashing then pausing then its in valet. press the dash light and release it that will remove it from valet. The switches #2 and 4 inside the module are for delayed trigger for cars that have outside keyless entry pads. this is so the alarm doesnt trigger while there entering there code. the other is to turn off passive starter kill. The way you descibed your system I am assuming that its a Ford factory keyless upgrade alarm. VSS 400. Any questions email me [email protected]

Ruse is offline  
post #3 of 4 (permalink) Old 10-06-2006
Rookie
 
bmx_cruiser's Avatar
 
Joined: Nov 2005
Location: Calgary Alberta Canada
Posts: 1
 
I have a similar question as Wingzfan on my 2001 GT convertible. The car is a recent purchase for me and I'm still getting used to it. The owners manual was not included in the car so I'm having to learn as I go. My question has to do with the factory alarm. When I take the key out of the ignition the theft light starts to blink on and off about once a second. When I lock and arm (pressing the remote lock twice) the car using the remote, the horn chirps once and everything seems to be working. Here is my question. With the alarm on, I can reach in through an open window and open the door and nothing happens. The little light continues to flash but no horns or flashing lights. I have a factory alarm on my 98 Ranger and should I try the same test, I get lights flashing and horn blaring until I disarm it. Is there something I'm missing on my GT. I've tried to research the system on the net and come up empty so any information you could provide would be greatly appreciated.
Thank you
bmx_cruiser is offline  
 
post #4 of 4 (permalink) Old 05-10-2008
Rookie
 
jtfrog's Avatar
 
Joined: May 2008
Location: Galt
Posts: 1
 
maunual

HI I have an 01 gt manual with th dealer factory added alarm. the numbers on the module are R-1 LBL436 E. Rev/98 and the hock senor is PP-T20 . It has the black button by the kick panel and a push button led on the console. I am looking for the manual or copy.

Thanks
jtfrog is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory alarm settings. zman2800 2005-2010 Mustang GT Tech 113 09-03-2009 03:16 AM
Factory Alarm Hangs10 2005-2010 Mustang GT Tech 1 07-27-2005 01:18 PM
Factory Alarm goes off for no reason Tempest_X 2005-2010 Mustang GT Tech 3 06-17-2005 06:52 PM
Factory Alarm Trinic Audio, Video, Navigation & Alarms 1 06-08-2005 12:36 PM
Alarm? Audio, Video, Navigation & Alarms 5 04-27-2002 09:04 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1