Another ADS/Maestro Kenwood Install - Page 3 - Ford Mustang Forum
Reply
 
LinkBack Thread Tools
post #31 of 38 (permalink) Old 05-28-2014 Thread Starter
GT Member
Classic Member
S197 Member
 
ChiZ_65's Avatar
 
Joined: Jan 2011
Location: Streamwood
Posts: 1,094
 
Quote:
Originally Posted by bigbird View Post
Another feature I really like it the fact that I can see the pressure on all 4 wheels. Much better than the stock "Low tire" warning. Like, which one dude!
I got a flat tire a few weeks ago...My rear passenger side blew out after i ran over a pocket knife...a pocket knife! .....Anyway..Sure enough the screen told me the tire was at 0 PSI etc, etc.....BUT whats weird is that the screen thought it was the drivers side rear tire and NOT the passenger side...Maybe something in the OBDII sensors is reversed...I have no idea.


-2011 GT , 6AT, ROUSH TVS 2300 Phase 3 Supercharger w/ CAI, 82mm Pully, 3.73 FRPP Gears, Bassani Longtubes, Bassani HiFlo Cats., Bassani Cat-Back Xhaust, Eibach Pro Suspension, J&M Panhard bar, BMR LCAs, BRENSPEED Tuned...(More in profile)
-1965 Fastback "A-Code" 2+2 , 289 4bbl Edlebrock Performance, Ravin Exhaust..
-1970 BOSS 302 - Dearborn built, Numbers matching 302 engine bored .030 over and stroked to 331. Grabber Blue
ChiZ_65 is offline  
Sponsored Links
Advertisement
 
PONY Member
 
bigbird's Avatar
 
Joined: Mar 2007
Location: Winnipeg
Posts: 339
 
Quote:
Originally Posted by ChiZ_65 View Post
I got a flat tire a few weeks ago...My rear passenger side blew out after i ran over a pocket knife...a pocket knife! .....Anyway..Sure enough the screen told me the tire was at 0 PSI etc, etc.....BUT whats weird is that the screen thought it was the drivers side rear tire and NOT the passenger side...Maybe something in the OBDII sensors is reversed...I have no idea.
Mine was like that too until I "retrained" the system. Now it displays correctly. I verified by lowering the air pressure in the drivers side rear tire.


2015 Mustang GT 50 Year Anniversary, Ruby Red coupe. Staggered fit 19 inch wheels from American Muscle. Front tires are Sumitomo 245/45 19, rears are Sumitomo 275/40 19. Sound tube deleted, resonator deleted, replaced with h-pipe, Bama tune, custom sub woofer with Rockford Fosgate P3D4 10 inch subwoofer driven by and Alpine MRV 500M mono power amp. Replaced Sync 2 with Sync 3.
bigbird is offline  
Rookie
 
14mayhem's Avatar
 
Joined: May 2014
Location: New Port Richey
Posts: 2
 
The new 2014 Kenwood updated versions pushed me over from looking into buying.

The ability to mirror phone, including any phone app like iGo or the $22 TomTom GPS app for Android, using the radio's touch screen control was the ticket. I hate the thought of being stuck with factory or fixed GPS maps for years, or expensive updates. Having a full blown GPS app in smartphone, that can be used in car radio touch screen the same way, solves all this. And, saving a bunch of cash by skipping GPS version of radio pays for all the other needed installation essentials. Plus, can use full internet from Wi-Fi or 4G from the phone on the Kenwood's touch screen display as well as having the clock back in the original display! All for around $500, not $800 to $1200.

On it's way from Crutchfield is the new DDX5901HD $499, Maestro ADS-MRR $75, MUS01 kit $115 (both 50% off with radio purchase), and free antenna adaptor, for a total of $690 shipped. Skipped the free after rebate Sirius radio option, as I would never use this type of pay to listen service, but I can see how others would.

For those with a ADS Maestro/Kenwood combo in the Base 2014 V6 Mustang with Sync,

1. Climate control. I see screens with auto and dual zones. Does this at least add auto fan and temperature control, instead of the stock manual fan and hotter/colder knob? I guess there is no way it would add dual zones, without the extra hardware needed, but is the hardware already there to allow full auto climate control? Set it at 76 degrees, and it goes and stays there using cooling or heat, increasing fan speed to max until it is close to 76, then lowers speed to low when temperature is reached, all automatically?

2. Does steering wheel button controlled sync "voice" allow you to fully control radio, such as change station, etc. (not just the presets)?

3. Are the two added USB ports powered when car is shut off, so charging of phone is still possible? Edit a day later: I now see that most Kenwood's only have one USB port, so only one port in the cubby of the MUS1 is used. Other is useless without adding extra modifications. Has anyone added cheap and easy 12v to 5v parts to make this a charging port?

Thanks in advance


2014 Sterling Grey V6 w/factory stripes, Tech/Sync, RR Sensing Sys / Security, V6 Performance Pkg's.

Last edited by 14mayhem; 06-03-2014 at 07:23 AM. Reason: added another question
14mayhem is offline  
 
Rookie
 
austinkey01's Avatar
 
Joined: Jun 2014
Location: niceville
Posts: 2
 
Looks great man. I'm actually having some trouble installing my own stereo. I got just a simple sony one to replace the original until I can get a good one, but I have no idea how the wires connect. I've got the mach 460 stereo system in my 2003.
austinkey01 is offline  
GT Member
 
scott_0's Avatar
 
Joined: Jun 2011
Location: oxFORD
Posts: 1,870
 
Quote:
Originally Posted by ChiZ_65 View Post
I got a flat tire a few weeks ago...My rear passenger side blew out after i ran over a pocket knife...a pocket knife! .....Anyway..Sure enough the screen told me the tire was at 0 PSI etc, etc.....BUT whats weird is that the screen thought it was the drivers side rear tire and NOT the passenger side...Maybe something in the OBDII sensors is reversed...I have no idea.
Quote:
Originally Posted by bigbird View Post
Mine was like that too until I "retrained" the system. Now it displays correctly. I verified by lowering the air pressure in the drivers side rear tire.
yup, I just learned on another forum the system needs trained as mentioned. to train the system start car> hit hazard light button 6 times> look at dash for which tire sensor to train> let air out of tire on dash display until the horn honks do next tire on dash display until all are done my system now reads the proper tire position after training

2016 DIB GT Premium A6, Borla S-type axle backs, Rovos Pretoria wheels 20x8.5/20x10, Nitto N555G2 tires 255/35/20 and 275/35/20, Koni yellows, BMR springs
scott_0 is offline  
post #36 of 38 (permalink) Old 07-14-2014 Thread Starter
GT Member
Classic Member
S197 Member
 
ChiZ_65's Avatar
 
Joined: Jan 2011
Location: Streamwood
Posts: 1,094
 
Quote:
Originally Posted by scott_0 View Post
yup, I just learned on another forum the system needs trained as mentioned. to train the system start car> hit hazard light button 6 times> look at dash for which tire sensor to train> let air out of tire on dash display until the horn honks do next tire on dash display until all are done my system now reads the proper tire position after training
hahaha...You're kidding..right?

Anyway, I have horrible radio reception on this stereo..even with that stupid crab-adapter. Anyone know of an aftermarket antenna or something that makes it perfect?

-2011 GT , 6AT, ROUSH TVS 2300 Phase 3 Supercharger w/ CAI, 82mm Pully, 3.73 FRPP Gears, Bassani Longtubes, Bassani HiFlo Cats., Bassani Cat-Back Xhaust, Eibach Pro Suspension, J&M Panhard bar, BMR LCAs, BRENSPEED Tuned...(More in profile)
-1965 Fastback "A-Code" 2+2 , 289 4bbl Edlebrock Performance, Ravin Exhaust..
-1970 BOSS 302 - Dearborn built, Numbers matching 302 engine bored .030 over and stroked to 331. Grabber Blue
ChiZ_65 is offline  
Apprentice
 
poli169's Avatar
 
Joined: Mar 2010
Location: San Diego
Posts: 64
 
Nice setup how is the kenwood i didn't like their old stuff because its slow and laggy. how are the new units? I'm looking the new alpine 957hd because they run smooth but i would want to save a bit of money if kenwood's are running better then their older units.
poli169 is offline  
PONY Member
5.0L Member
S197 Member
 
blu13gt's Avatar
 
Joined: Jul 2012
Location: Fort Worth
Posts: 689
 
Garage
Send a message via AIM to blu13gt Send a message via MSN to blu13gt
Hey about the dual USB. that is a little deceiving. Most stereos only have one USB on them so you will have to find another way to power the second USB port in this kit. If you happen to have a stereo with dual USB ports be warned, most likely only one will connect to your apple products. (This is the case with the 891HD unit) The other is for a thumb drive or some other form of mobile media.

https://www.allfordmustangs.com/forums/mustang-s197-sale-classifieds/973497-factory-gt-flowmaster-axle-back.html#post8825354
Stock 2016 EB
2013 GT Deep Impact Blue W/ Brembos
FRPP GT500 axle back, MGW race spec, Koni yellows, Eibach Pro Kit, GC camber plates, BMR LCA & relocation brackets, MRR-M350 19X10 Piano Black Wheels.
2014 Smart for Two.
1996 Mitsubishi Eclipse GSX. More mods than I can remember.
blu13gt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1