Mach 460 sound system issues - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 04-15-2014 Thread Starter
Rookie
 
mrgr8ness's Avatar
 
Joined: Jun 2013
Location: Upstate NY
Posts: 2
 
Mach 460 sound system issues

Bought this 2000 last year. Fixed a bunch of issues, but still some lingering electrical problems. I knew right away that the power doorlocks and power mirrors were not working. Also knew the audio system had some issues. Just found out that all 4 of the speakers dont work, but the tweeters do. Will check out the connections, but any other suggestions? Will probably need to hunt down the wiring diagram. I am wondering if the doorlock, mirrors, and speakers issues are all related.

mrgr8ness is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1