Shaker 500 install with amp and loc not working! - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-04-2015 Thread Starter
Rookie
 
Pony415's Avatar
 
Joined: Jul 2014
Location: San Francisco
Posts: 1
 
Shaker 500 install with amp and loc not working!

Hi Everyone,

I'm currently installing two 10's, and amp to the stock head unit; everything is installed but for some reason im not getting any signal from my RCA's. I tapped into the rear speakers and wired them as they are suppose to be but im still not getting any signal from them. The amp is turning on with the remote cable that comes with the LOC device, i also tried swapping the RCA's and still no luck. would any one have idea what could be happening here?

Car: Mustang GT 2008

Thanks

Pony415 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
mustang gt 2008 , shaker 500 , shaker 500 amps amplifier , stock head unit

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1