Ford Mustang Forum

Ford Mustang Forum (/forums/)
-   Classic Tech (https://www.allfordmustangs.com/forums/classic-tech/)
-   -   65 Mustang 289 Smoking (https://www.allfordmustangs.com/forums/classic-tech/1084301-65-mustang-289-smoking.html)

Dvelek 12-05-2019 03:34 PM

65 Mustang 289 Smoking
 
I have a 65 Mustang 289 and that has had a lot overheating issues to the point after replacing everything I could to cause the issue so my last resort was to get the heads rebuilt due to low compression issues . I also had the intake replaced along with a new head gasket. The overheating issue is a lot better but still running a lot warmer than I'd like to see but the big issue it has started to smoke which it has never done in the 8 years I've had the car. I'm taking it back to the shop that rebuilt the heads for me to see if they can track the issues but do you'll have any feedback on what might be going on here? Thanks.

Grimbrand 12-05-2019 05:53 PM

Welcome to AFM, Dvelek! It sounds like you've got a few issues going on. It's going to be kind of hard to guess which issues you might have, but I'll try and list some likely ones for you, so you can hopefully figure it out yourself.

Let's start with low compression, and the head rebuild. When you had them done, were the valve seats bad? Normally, compression issues are due to poor ring seal. Only if your exhaust valves are really bad will it usually leak enough to cause compression issues. So how did all that go down? Did you do another compression check when you got the redone heads on? What did the rebuilder do to the heads to fix them?

Which brings us to the second thing: smoking. When does it smoke the most? Just when you start it? The whole time it's running? Is it producing oil smoke (puffs of white/grey/blue-ish and smells a little like bacon to me) or is it black smoke that smells like fuel? If your valve seals are shot (maybe the person who fixed your heads failed you here?) they will let oil drip into the heads, so when you start your engine it smokes a lot at first. It will also usually blow a bunch of smoke when you let off after accelerating. However, bad ring seal will also suck oil into the cylinders, so that will smoke on decel pretty good too, sometimes. If your rings are not sealing, you will notice a lot of blow-by coming out of the oil breathers. If you have a PCV hose and it's properly hooked up, you might take it loose from the carb base or manifold, plug the nipple for it, and run the engine to see if a bunch of smoke is coming out of there. A *little* smoke is normal. Steady puffs of it might indicate worn rings, in conjunction with a failed compression test.

What kind of ignition system does your car have? Is it points? Those do require maintenance, even though they work very well. How's your car run?

I know it's a lot of questions, but having the answers will probably help figure out what's going on.


Best wishes!

Yadkin 12-06-2019 12:39 AM

What are the overheating symptoms? Some guys run low temperature thermostats but I have the best luck with a 190 when I had a 351 small block. My current daily driver runs at 200F all day long.

When was the last time your radiator was flushed? There are chemical cleaners that you can add to the coolant, run several hundred miles, then flush with clean water several times until the drain water runs clear. I did my 05 V6 Mustang like that when I bought it at 100,000 miles, and got out a ton of crud. It's run cool ever since, now at 165,000 miles.

Regards to smoking, what color is the smoke? Blue is oil consumption, worn rings or cylinders. Black is your carb is running too rich. White is steam from your coolant, pointing to a head gasket leak.

Dvelek 12-07-2019 01:42 AM

Appreciate the input guys and to answer some of the questions after trying to figure out why the car was overheating we drained the coolant, high pressure flushed the block with water and with the block drain plugs removed using OTC’s cooling system power flush gun, filled the entire system with chemical rust removal for three days using two gallons of Evapo-Rust Remover with the old radiator and old water pump installed and circulated daily by running the car for about 20 minutes, high pressure flushed the system again with block plugs removed, installed a new high performance aluminum radiator, installed a new high flow water pump, installed a new 160F thermostat, installed new hoses with a stainless steel spring in the bottom hose, installed new hose clamps and added fresh 50/50 coolant. Then, we pressure checked the system and it held at 20psi. We also ran the engine while the pressure gauge was connected to the radiator (not under pressure) watching for bumps in pressure from a blown head gasket. After all that, the car still overheated. Timing was checked and we did record 30 degree initial. We dropped it to 18…it wanted the timing. Then, we check compression and #1 showed 129psi and #2 showed 40psi. At this point we stopped since we had a dead cylinder. The mechanic said there were three cylinders with very low compression. Did you do another compression check when you got the redone heads on? The mechanic said compression was good on all cylinders…we did not verify and feel this may not be accurate.When does it smoke the most? All the time Just when you start it? Dad, is it heavier right when you start it? The whole time it's running? Yes. We were thinking since we had a dead cyclinders, oil had built up in the header and exhaust and it was now burning off. The tail pipes has a lot of oily residue that looks to be old, but it did not smoke before. Is it producing oil smoke (puffs of white/grey/blue-ish and smells a little like bacon to me) or is it black smoke that smells like fuel? Oil smoke. What kind of ignition system does your car have? Is it points? Point distributor that has been converted to electronic. Those do require maintenance, even though they work very well. How's your car run? Other than running hot, it seems to run okay. It will get hot enough to boil over and I’m concerned the heads may have cracked or the rings have seized. I think we should get a compression on all cyclinders as a next step.

Grimbrand 12-07-2019 01:57 AM

Dvelek, sounds like your engine has experienced catastrophic failure, probably because you were running about 18 degrees too much timing. That would cause massive problems with detonation and high cylinder temps while at cruise, even on premium gas. I would not be surprised to discover that your ring lands are shattered, or that you have holes in your pistons.

I would not spin the engine any more, for any reason, since you know it failed one compression test. It is possible that your block is salvageable now with an overbore, even if there are damaged pistons and rings. But if you try to start it, or keep dragging metal chunks up and down the cylinder walls, you are just going to create more damage.

My recommendation is to rebuild your current engine, or replace it. If originality is not important to you, you might consider a modern 5.0 HO roller cam engine from an '88+ Mustang, or a '98-01 Exploder/Mountaineer. All of your 289 accessories (like intake, timing cover, oil pan and pump) should bolt right up.

Sorry to hear about your trouble!

Yadkin 12-07-2019 03:40 AM

Yup. Pull it out. Machine shop.

Dvelek 12-10-2019 05:22 PM

Thank you Grimbrand for your suggestions and having a compression check done on it this week with the folks that rebuilt the heads just to see what it looks like. It's odd that I'm not hearing any detonation or pinging from the engine that would indicate that the ring lands to be shattered. Compression was fine when he checked after the head work. Just started the smoking. On the timing we are not convinced that the hormonic balancer are correct.

Grimbrand 12-10-2019 07:37 PM

That's actually a great point, Dvelek. A lot of times the marks don't line up with the pointer, because there are a few different pointers, and different dampers too. You can only find out for sure by putting the engine at TDC on #1, and then checking your marks. You'll know more after you do the compression test, I guess! Hopefully it isn't anything too dramatic.

DERPR30 12-12-2019 12:06 PM

I agree with yadkin i think u r in trouble

Dvelek 12-18-2019 09:59 PM

Thank you Grimbrand for your suggestions and having a compression check done on it this week with the folks that rebuilt the heads just to see what it looks like. It's odd that I'm not hearing any detonation or pinging from the engine that would indicate that the ring lands to be shattered. Compression was fine when he checked after the head work. Just started the smoking. On the timing we are not convinced that the hormonic balancer are correct.

Dvelek 12-18-2019 10:08 PM

Well they ran a compression check and compression was fine all the way around but 7 out of the 8 plugs had oil around the threads. He feels it's the rings and suggested replacing the rings and pistons and taking a look at the block once they get inside to see what is causing all this overheating issue. In fact it jumped up to 230 in my 15 min drive to the shop. Not sure what I'm going to do at this point on whether to rebuild or drop a crate engine in. He wants 2500 to do the work. First thing I need to do is find out if this motor has matching numbers before I make a decision. Any idea where the numbers are located on the 289? Thanks.

Yadkin 12-18-2019 11:17 PM

Numbers matching in a 65 doesn't mean all that much. As long as its the same year engine and type for the VIN that is considered a match.

Grimbrand 12-19-2019 01:39 AM

Yadkin's right. "numbers matching" is more of a GM thing. There are date codes stamped into the block that will tell you when it was made, but even the same casting number for an engine block was used for multiple vehicles. A casting might show that it was made for the "Fairlane", but got used in Galaxies, Cougars, Mustangs, and Falcons too. Ford didn't stamp serial numbers into them.

Even if you are concerned about the car's value, many times going with a more modern 5.0 roller cam block will actually increase the value significantly to someone that wants to drive it. I wouldn't do that if you had a K-Code or Shelby, but it makes sense for a car that's not a museum piece or trailer queen. It is possible to retrofit a roller cam into an early block, or even make a flat-tappet cam engine survive on modern oil, but both options have drawbacks.

Typically, if your engine is overheating rapidly, it's one of three things. It could be problems with your cooling system (pump not working right, hoses collapsing, clogged radiator, scale in the block). It could be a blown head gasket (which produces some pretty spectacular overheats, usually along with puking a lot of coolant). Or it could be your engine's not tuned right - especially ignition timing. Since your timing's very suspect right now, you need to find TDC mechanically and verify your marks for the damper. Then when you KNOW where "0" degrees is, you can set things correctly. If you are over-advanced, it will make your cylinder temps WAY hot and cause all sorts of overheating and damage. If you're running retarded, you'll be blowing still-burning fuel out your exhaust and make the manifolds and exhaust really hot. Getting your timing right is critical.

Is your engine actually burning oil? Or did it just happen to have oil on the threads? Because that wouldn't really be so weird.


I hope this turns out okay for you!

Dvelek 12-24-2019 06:38 PM

Yea looks like it has a 6015F stamped on the Block so does that indicate a 289 Hi Po?

Grimbrand 12-24-2019 07:55 PM

The differences for the K-code Mustangs are mostly internal. The stamping and date code won't tell you. Even the crank is a cast piece, though it had to pass a Brinnell test for hardness. The heads are essentially the same as other 289s too, except for threaded studs. If it doesn't have solid lifters, that's a dead giveaway. And of course, they got special cast iron 'headers' that are marginally better than the old logs. Unless your car has a "K" in the VIN, it's mighty unlikely that someone would transplant a K (Hi-Po) motor into it.


All times are GMT -4. The time now is 11:46 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © 2002-2015 All Ford Enthusiasts Network ™.

 
For the best viewing experience please update your browser to Google Chrome