first time at the track - Ford Mustang Forum
Closed Thread
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 06-06-2010 Thread Starter
PONY Member
5.0L Member
 
1989notchback's Avatar
 
Joined: Jan 2010
Location: Spokane
Posts: 487
 
first time at the track

R/T .959
60' 2.066
330 5.964
1/8 9.196
1000 12.198
1/4 14.630
mph 93.80



that was my first run an my best of the day, missed 4 gear pretty bad on this run tho.

i just couldnt hook up the rest of the day an kept missing forth.

first time at track ever.

any advice or what you guys think my car could run?


Trickflow track heat upper/lower intake, 70mm elderbrock tb,1.6 fordracing RR, hooker headers, off road h pipe, alumium driveline, msd ignition, mgw shortthrow, 4.10s, kyb shocks, weld rodlights with skinnys,7qt moroso,front steeda springs with poly lowercontrol bushings an motor mounts,drilled sloted rotors. ET 14.049 at 98mph

installed,walbro 255,urp boostmastr,vortech s-trim at 8lbs with 39# injectors an 90mm bigair sct.powerd by pms
1989notchback is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 06-06-2010
MACH I Member
 
stang93mustang's Avatar
 
Joined: Oct 2007
Location: Elgin
Posts: 3,126
 
What are you lauching at? Wondering how are you missing 4th gear, its a straight shot. I can see if you were missing from 2nd to 3rd. What kind of tire pressure are you running in the back.

Your 60' is not that bad for first time. Are you a quick shifter, meaning does it take you awhile to switch gears? (besides when you miss them:hihi

More seat time you'll get better but again not bad for first time out ever.


93' LX hatch, 460 w/150 plate, TH400, 9" w/ 3.60 spool. Best (so far!) of [email protected] 146 mph with 1.40 spinning 60' on steel heads
Reese,
Been saying single digit coming for 3 years.....guess I finally made it!
stang93mustang is offline  
post #3 of 19 (permalink) Old 06-06-2010 Thread Starter
PONY Member
5.0L Member
 
1989notchback's Avatar
 
Joined: Jan 2010
Location: Spokane
Posts: 487
 
Quote:
Originally Posted by stang93mustang View Post
What are you lauching at? Wondering how are you missing 4th gear, its a straight shot. I can see if you were missing from 2nd to 3rd. What kind of tire pressure are you running in the back.

Your 60' is not that bad for first time. Are you a quick shifter, meaning does it take you awhile to switch gears? (besides when you miss them:hihi

More seat time you'll get better but again not bad for first time out ever.

well i kept going into 2nd gear thats how i missed forth.lol
my 60'foots after that suckd i just couldnt hook up.. they were like 2.4.

i shift quickly but not power shifter.

Trickflow track heat upper/lower intake, 70mm elderbrock tb,1.6 fordracing RR, hooker headers, off road h pipe, alumium driveline, msd ignition, mgw shortthrow, 4.10s, kyb shocks, weld rodlights with skinnys,7qt moroso,front steeda springs with poly lowercontrol bushings an motor mounts,drilled sloted rotors. ET 14.049 at 98mph

installed,walbro 255,urp boostmastr,vortech s-trim at 8lbs with 39# injectors an 90mm bigair sct.powerd by pms
1989notchback is offline  
 
post #4 of 19 (permalink) Old 06-06-2010 Thread Starter
PONY Member
5.0L Member
 
1989notchback's Avatar
 
Joined: Jan 2010
Location: Spokane
Posts: 487
 
an tire pressure was at 21pounds first run then 18. with wore out bfg DRs

Trickflow track heat upper/lower intake, 70mm elderbrock tb,1.6 fordracing RR, hooker headers, off road h pipe, alumium driveline, msd ignition, mgw shortthrow, 4.10s, kyb shocks, weld rodlights with skinnys,7qt moroso,front steeda springs with poly lowercontrol bushings an motor mounts,drilled sloted rotors. ET 14.049 at 98mph

installed,walbro 255,urp boostmastr,vortech s-trim at 8lbs with 39# injectors an 90mm bigair sct.powerd by pms
1989notchback is offline  
post #5 of 19 (permalink) Old 06-06-2010
PONY Member
5.0L Member
 
Erjan's Avatar
 
Joined: Jan 2009
Location: Mechanicsburg
Posts: 373
 
you need more seat time, hows your suspension, you may want to invest in upper/lower control arms. also try 10psi on the drag radials. try launching at 2500 to 3000 rpm. are you still running ac and smog? (if so WHY) that car with the upgrades should be in the mid 13s.
Erjan is offline  
post #6 of 19 (permalink) Old 06-06-2010
MACH I Member
 
stang93mustang's Avatar
 
Joined: Oct 2007
Location: Elgin
Posts: 3,126
 
Quote:
Originally Posted by Erjan View Post
you need more seat time, hows your suspension, you may want to invest in upper/lower control arms. also try 10psi on the drag radials. try launching at 2500 to 3000 rpm. are you still running ac and smog? (if so WHY) that car with the upgrades should be in the mid 13s.
That is waaay to low for dr's. I run that low on slicks!

93' LX hatch, 460 w/150 plate, TH400, 9" w/ 3.60 spool. Best (so far!) of [email protected] 146 mph with 1.40 spinning 60' on steel heads
Reese,
Been saying single digit coming for 3 years.....guess I finally made it!
stang93mustang is offline  
post #7 of 19 (permalink) Old 06-06-2010
RLG34750
Guest
 
RLG34750's Avatar
 
Posts: n/a
Quote:
Originally Posted by Erjan View Post
you need more seat time, hows your suspension, you may want to invest in upper/lower control arms. also try 10psi on the drag radials. try launching at 2500 to 3000 rpm. are you still running ac and smog? (if so WHY) that car with the upgrades should be in the mid 13s.

That is way too low on a DR....

16-18 is where i would start.....

as said earlier your 60' is not bad for a first ......

seat time will be your best friend......
post #8 of 19 (permalink) Old 06-06-2010 Thread Starter
PONY Member
5.0L Member
 
1989notchback's Avatar
 
Joined: Jan 2010
Location: Spokane
Posts: 487
 
Quote:
Originally Posted by Erjan View Post
you need more seat time, hows your suspension, you may want to invest in upper/lower control arms. also try 10psi on the drag radials. try launching at 2500 to 3000 rpm. are you still running ac and smog? (if so WHY) that car with the upgrades should be in the mid 13s.

ill try launching about there next time.. ya i got ac an smog.. i ran a belt to bypass the smog tho.

there was the exact same car completly stock just had slicks that ran 14.2. soo wasnt to happy.lol

Trickflow track heat upper/lower intake, 70mm elderbrock tb,1.6 fordracing RR, hooker headers, off road h pipe, alumium driveline, msd ignition, mgw shortthrow, 4.10s, kyb shocks, weld rodlights with skinnys,7qt moroso,front steeda springs with poly lowercontrol bushings an motor mounts,drilled sloted rotors. ET 14.049 at 98mph

installed,walbro 255,urp boostmastr,vortech s-trim at 8lbs with 39# injectors an 90mm bigair sct.powerd by pms
1989notchback is offline  
post #9 of 19 (permalink) Old 06-06-2010
RLG34750
Guest
 
RLG34750's Avatar
 
Posts: n/a
Quote:
Originally Posted by Erjan View Post
that car with the upgrades should be in the mid 13s.
What mods no offense to the OP his car is basiclly stock.....

For a first time he did well......

Almost sub 2.0 60' which is good......

Just a observation the 4.10's were not the best choice for a 5sp car......
GT Member
 
Stroked95GT's Avatar
 
Joined: Nov 2008
Location: Portsmouth
Posts: 1,663
 
Quote:
Originally Posted by RLG34750 View Post
Just a observation the 4.10's were not the best choice for a 5sp car......
May i ask why? Other that RPMs on the highwway?

'87 COUPE, DSS 331, AFR 185's, XE282HR Cam, Victor Jr. Intake, Barry Grant Speed Demon 650, Long Tubes, PA Super Comp C4

11.49 @ 119 1.72 60'
Stroked95GT is offline  
RLG34750
Guest
 
RLG34750's Avatar
 
Posts: n/a
Quote:
Originally Posted by Stroked95GT View Post
May i ask why? Other that RPMs on the highwway?
on a basically stock motor the engine will be out of the powerband before the end of the 1/4 mile......

the object of the game is to cross the stripe when the engine is making maximum power......
MACH I Member
 
stang93mustang's Avatar
 
Joined: Oct 2007
Location: Elgin
Posts: 3,126
 
Quote:
Originally Posted by Stroked95GT View Post
May i ask why? Other that RPMs on the highwway?
For one you need the power to back it up. In a racing scenareo you more than likely putting youself out of powerband trying to shift later.

93' LX hatch, 460 w/150 plate, TH400, 9" w/ 3.60 spool. Best (so far!) of [email protected] 146 mph with 1.40 spinning 60' on steel heads
Reese,
Been saying single digit coming for 3 years.....guess I finally made it!
stang93mustang is offline  
GT Member
 
Stroked95GT's Avatar
 
Joined: Nov 2008
Location: Portsmouth
Posts: 1,663
 
Quote:
Originally Posted by RLG34750 View Post
on a basically stock motor the engine will be out of the powerband before the end of the 1/4 mile......

the object of the game is to cross the stripe when the engine is making maximum power......
Ok, ill take that, if hes running a small tire. But a bigger tire would help with the steep gears.

I guess you could run lower gears and a smaller tire and accomplish the same thing?

Quote:
Originally Posted by stang93mustang View Post
For one you need the power to back it up. In a racing scenareo you more than likely putting youself out of powerband trying to shift later.
I know this. I was just curious. Thats all. No need for bashing!

'87 COUPE, DSS 331, AFR 185's, XE282HR Cam, Victor Jr. Intake, Barry Grant Speed Demon 650, Long Tubes, PA Super Comp C4

11.49 @ 119 1.72 60'
Stroked95GT is offline  
RLG34750
Guest
 
RLG34750's Avatar
 
Posts: n/a
Quote:
Originally Posted by Stroked95GT View Post
Ok, ill take that, if hes running a small tire. But a bigger tire would help with the steep gears.

I guess you could run lower gears and a smaller tire and accomplish the same thing

By George i think he's got it.......
post #15 of 19 (permalink) Old 06-06-2010 Thread Starter
PONY Member
5.0L Member
 
1989notchback's Avatar
 
Joined: Jan 2010
Location: Spokane
Posts: 487
 
Quote:
Originally Posted by RLG34750 View Post
on a basically stock motor the engine will be out of the powerband before the end of the 1/4 mile......

the object of the game is to cross the stripe when the engine is making maximum power......

i was hitin about 5000rpm at the finish in 4th gear at like 96mph so i think its just about right.

think i need to shift at about 5200 tho in sted of going to like 5600 to stay in the powerband


Trickflow track heat upper/lower intake, 70mm elderbrock tb,1.6 fordracing RR, hooker headers, off road h pipe, alumium driveline, msd ignition, mgw shortthrow, 4.10s, kyb shocks, weld rodlights with skinnys,7qt moroso,front steeda springs with poly lowercontrol bushings an motor mounts,drilled sloted rotors. ET 14.049 at 98mph

installed,walbro 255,urp boostmastr,vortech s-trim at 8lbs with 39# injectors an 90mm bigair sct.powerd by pms
1989notchback is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1