Ford Mustang Forum - View Profile: 72miguel
 

72miguel 72miguel is offline

Rookie

  Timeslip Database

Horsepower
0.0
60 foot time
0.000
1/8 Mile ET
0.000
1/8 Mile MPH
0.00
1/4 Mile ET
0.000
1/4 Mile MPH
0.00

  Profile Comments

Showing Profile Comments 1 to 1 of 1
  1. 72miguel
    05-30-2014 - permalink
    72miguel
    Hi everyone,

    I have a problem euro my 1991 mustang gt manual. When u turnes it on, it turns on fast but then it starts to act like it wants to turn off. I give it gas for a few minutes then it starts to stabalize. When i drive it for about 30 minutes, a blue square Behind the sterio turned on and then the sterio turns off. After that, the car started tro fail until it eventually turned off completely. Once i tried to turn it back on, it did not have any moré battery. The battery was drained. I changed the battery because it had warranty and so they gave me a new one. They also checked my alternator and they said it was good, but i decided to get a new one and then i installed the new one. With its new battery and new alternato, i drove it again and the same thing happened to me. First the noise with the blue box, then the sterio turned off, then the car turned off.
    I hope with this information someone will be able to help me solve my problem!
    Thank you all in advance.

  About Me

  • Member Info
    Real Name
    Miguel Soria
    Location
    Manassas
    State or Province
    Virginia
    Country
    United States
  • Timeslip Database
    Horsepower
    0.0
    60 foot time
    0.000
    1/8 Mile ET
    0.000
    1/8 Mile MPH
    0.00
    1/4 Mile ET
    0.000
    1/4 Mile MPH
    0.00

  Statistics

Profile Comments
General Information
  • Last Activity: 06-05-2014
  • Joined: 06-08-2012
  • Referrals: 0

  Mentions

No results to display...

  Quotes

No results to display...
 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1