Ford Mustang Forum - View Profile: gentoo260
 

gentoo260 gentoo260 is offline

Rookie

  Timeslip Database

Horsepower
0.0
60 foot time
0.000
1/8 Mile ET
0.000
1/8 Mile MPH
0.00
1/4 Mile ET
0.000
1/4 Mile MPH
0.00

  About Me

  • Member Info
    State or Province
    Alabama
    Country
    United States
  • Timeslip Database
    Horsepower
    0.0
    60 foot time
    0.000
    1/8 Mile ET
    0.000
    1/8 Mile MPH
    0.00
    1/4 Mile ET
    0.000
    1/4 Mile MPH
    0.00

  Statistics

General Information
  • Last Activity: 04-08-2018
  • Joined: 09-27-2017
  • Referrals: 0

  Mentions

No results to display...

  Quotes

04-07-2018
10:12 PM - gentoo260 quoted himwest in post stalling and erratic idle help
Car has a C&L 95mm CAI, thou...
11-20-2017
04:18 PM - gentoo260 quoted Kristen77 in post 2010 GT - Replaced battery 1 week ago - now won't start
Hi guys. Got a problem I wasn'...
11-19-2017
05:13 AM - gentoo260 quoted JBert in post Coolant leak into oil
I would drain the oil post...
11-15-2017
10:16 PM - gentoo260 quoted drive_55_not in post Leaking Antifreeze...
Kinda hard to tell from that pic ...
11-14-2017
10:47 PM - gentoo260 quoted dddddyang in post Leaking Antifreeze...
Hi y'all, I'm new here. So if ...
10-30-2017
02:17 PM - gentoo260 quoted Pony RN in post Overheating on road course, not streets or highways.
I own a 2006 Mustang GT and ...
 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1