tach needle jumps,then sticks at 2900 - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 05-20-2005 Thread Starter
Rookie
 
94opalgt's Avatar
 
Joined: May 2005
Location: akron
Posts: 8
 
Angry tach needle jumps,then sticks at 2900

just bought a 98 gt for 4200 bucks,its got 100 thou on it and while im driving it the tach jumps all over the place then it will stick at 2900 no matter if your driving or idling.the car runs normal its just the tach needle thats doing this,not the motor.anyone else experienced this problem?if so what was the cause,im lost here.the car has been oiled sprayed,id like to kill the guy for doing that,and i was thinkin maybe some oil got into something it wasnt supposed to and screwed it up.any help

94opalgt is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-20-2005
Apprentice
5.0L Member
 
blkgt50's Avatar
 
Joined: Apr 2005
Location: jacksonville
Posts: 93
 
what the heck is oil sprayed? I never heard of that before or just maybe i have heard called something else. It might that the rpm gauge is going bad or it a sensor on the trans. I don't know if yours is elect controlled or not but if it is then it might be that.


88 LX 50 Blue 5spd notchback
3:73 gears, true loc diff,
31 spline axles, Aluminum driveshaft
BBK headers, hi flow cat h-pipe, flowmaster mufflers
K&N, FMS B springs, energy suspension (everything)
blkgt50 is offline  
post #3 of 7 (permalink) Old 05-20-2005
GT Member
5.0L Member
 
STONECOLD's Avatar
 
Joined: Oct 2002
Location: N.Y.C.
Posts: 2,139
 
Send a message via AIM to STONECOLD
Does the car have gears installed?

1995 Mustang GT 5.0
BBK CAI, Pro-M 75mm MAF, Pro-M Optimizer, BBK 70mm TB, GT-40 Intake, 24# Injectors, AFR 165's, 1.7 Roller rockers, Crane 2040 cam (E-303) BBK Equal Length headers, BBK O/R X-pipe, Flowmaster American Thunder 2 Chambers. FMS 3.73 Gears, Lentech AODE 2800 stall, BBK 255lph Fuel Pump, BBK Fuel Pressure Regulator. MSD 6AL, Steeda UDP's, FMS Aluminum drive shaft, Autologic chip Larocca tune.
STONECOLD is offline  
 
post #4 of 7 (permalink) Old 05-22-2005
4.6L Member
 
Darkness 96 GT's Avatar
 
Joined: Mar 2005
Posts: 1,047
 
It could be the throttle body is stuck open?
I would take it to your local Ford Dealership and have them
take a look at it and fix the problem/problems.
Darkness 96 GT is offline  
post #5 of 7 (permalink) Old 05-22-2005
GT Member
4.6L Member
5.0L Member
 
dollarbill's Avatar
 
Joined: May 2004
Location: Decatur
Posts: 1,860
 
It sounds like an electrical gremlin to me. So the engine was sprayed down with oily stuff to make it look clean? Its possible that got into the wire connectors. If it was me I would degrease the whole engine bay and then disconnect the wire connectors and dry them out with a hair dryer or something and put them all back together with dielectric grease. If thats not it maybe its something called a tach driver? Not to sure about what it is or if a stock car it but maybe others will help.

New Toy - Custom 92 GT soon to be a turbo beast
DHG 01 Bullitt - JLT, Mac o/r H, MGW, Bama tune, Focus pump, 3.73s, DRs best 1/4 13.50 @ 101 best 1/8 8.53 @ 82
Red/White 88 GT vert (SOLD)
Autumn Orange 97 GT (SOLD)
Black 89 LX best 8.46 1/8 mile (SOLD)
2011 F-150 Supercrew Ecoboost
dollarbill is offline  
post #6 of 7 (permalink) Old 05-23-2005 Thread Starter
Rookie
 
94opalgt's Avatar
 
Joined: May 2005
Location: akron
Posts: 8
 
oil spray is where they spray the undercarriage of the entire car with what looks like used motor oil,sounds wonderful dont it?it looks even worse and it gets everywhere.they do this instead of undercoating sometimes for whatever reason.if it has gears i cant really tell,not like my the 3.73 in my 94.around town they seem stock but on the highway when the speedo says 70 im still gettin passed like im doing 50.so if it has gears installed they aint to steep.when i got it the guy said it was a stock car,never touched,heck it stiil has the stock mufflers.but he did say he pulled the 17 inch rims off it and put a set of 16 inch stock 5 stars on it,but i wouldnt think just the tire size would throw off the speedo that bad would it.i checked the tb,its not stickin at all.i guess ill go from there.thanks for takin the time to answer
94opalgt is offline  
post #7 of 7 (permalink) Old 06-01-2005
 
albertocrash's Avatar
 
Joined: Jun 2005
Posts: 4
 
My tachs doing that too. Except it doesn't stick. It works freely through its range. But it pulses it will read 3300 for a second and then jump to 3500 for a second or so and then read 3600... I have noticed this is even worse on hard acceleration. My car Is a 95 GT. I think the problem is a loss of signal. I think the tach has to recieve a signal in order to move either direction. Funny butits fine under 2900 RPM
albertocrash is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
FACTORY TACH WIRE 5.0L Tech 7 07-19-2009 10:22 PM
Aftermarket Tach 2001mustangGT 4.6L Tech 1 03-28-2005 02:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1