New Site Upgrade and Look Feedback Thread - Page 2 - Ford Mustang Forum
Like Tree15Likes
Reply
 
LinkBack Thread Tools
post #16 of 112 (permalink) Old 04-08-2015 Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Joined: Feb 2015
Location: Chicago
Posts: 72
   
Garage
Quote:
Originally Posted by B.Cooper View Post
Good look to what I've seen so far but I hate change! I'll keep trying to fumble through it until I find that button that makes it go back to the old style.
No worries, you can switch back and forth any time:

As a forum member you can choose to use the new design (which is on by default) or you can go back to the old design. We ask that you give it a chance and see if you like it. Like anything new, it will be unfamiliar at first, but we suspect that the speed difference will make you want to use this new one. If you do decide to switch back, the link is at the bottom left of each forum page, you pull down and select the theme called "AllFordMustangs.com Legacy".

Jeff


Jeff
Community Manger/Admin
AutoGuide.com

If you need Admin assistance please post here:
https://www.allfordmustangs.com/forums/allfordmustangs-com-site-problem-bug-reports/
AG Jeff is offline  
Sponsored Links
Advertisement
 
post #17 of 112 (permalink) Old 04-08-2015 Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Joined: Feb 2015
Location: Chicago
Posts: 72
   
Garage
Quote:
Originally Posted by seph10 View Post
Call me an old fuddy duddy, but I think the old format was way easier,,
Take a while to get used to but this format is much cleaner and has a very simple lay out.

Let me know if you have any questions.

Jeff


Jeff
Community Manger/Admin
AutoGuide.com

If you need Admin assistance please post here:
https://www.allfordmustangs.com/forums/allfordmustangs-com-site-problem-bug-reports/
AG Jeff is offline  
GT Member
S197 Member
 
Howelldaddy's Avatar
 
Joined: Nov 2004
Location: Brandon
Posts: 1,038
 
Garage
I agree with seph10 and B Cooper. I'm an old guy and hate change. Technology changes confuse me.

Howelldaddy
89 LX Notch: Floo-Tek 5.0X heads, GT-40 intake, B-303 cam, Dynamic 3800 converter, 4.10:1 gears & lots of suspension work. 12.50 @ 106.42 MPH.
Howelldaddy is offline  
 
Administrator
Classic Member
4.6L Member
5.0L Member
S197 Member
 
B.Cooper's Avatar
 
Joined: Mar 2014
Location: Tampa Bay Area
Posts: 8,145
               
One thing I'm noticing is in the past it would show threads in the order they were originally posted. Now they seem to list in the order of most recently commented on. I did like seeing when the original post was made before I clicked on it and then I'd see how long ago someone commented when I was reading the post. Sort of liked it that way but thanks for all your hard work.

Engine mods - all stock, trust me, wanna run??!!!
B.Cooper is offline  
post #20 of 112 (permalink) Old 04-09-2015 Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Joined: Feb 2015
Location: Chicago
Posts: 72
   
Garage
Quote:
Originally Posted by Howelldaddy View Post
I agree with seph10 and B Cooper. I'm an old guy and hate change. Technology changes confuse me.
I totally understand, just ping me if you have any questions on how to use the new format.

Jeff

Jeff
Community Manger/Admin
AutoGuide.com

If you need Admin assistance please post here:
https://www.allfordmustangs.com/forums/allfordmustangs-com-site-problem-bug-reports/
AG Jeff is offline  
post #21 of 112 (permalink) Old 04-09-2015 Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Joined: Feb 2015
Location: Chicago
Posts: 72
   
Garage
Quote:
Originally Posted by B.Cooper View Post
One thing I'm noticing is in the past it would show threads in the order they were originally posted. Now they seem to list in the order of most recently commented on. I did like seeing when the original post was made before I clicked on it and then I'd see how long ago someone commented when I was reading the post. Sort of liked it that way but thanks for all your hard work.
Should be a simple setting that reverted to a default, I will dig it up in the am and post how to fix it.

Jeff

Jeff
Community Manger/Admin
AutoGuide.com

If you need Admin assistance please post here:
https://www.allfordmustangs.com/forums/allfordmustangs-com-site-problem-bug-reports/
AG Jeff is offline  
PONY Member
 
gManTexas's Avatar
 
Joined: Mar 2015
Location: Austin
Posts: 702
 
Garage
Thumbs down New forum design

I'm sure it's growing pains, but the new layout is slow to scroll and jakey. Also, I tried to post a reply and it said I didn't answer a security question properly.

I know you are working on the "My Posts" deal, so I won't bring it up again.

What's with the Ads everywhere. I don't mind some ads, but they are slowing the website down and in between almost every post.

2011 Race Red GT vert, 5.0 A6
FRPP ProCal, JLT oil separator, Boss 302 quads w/ Corsa Xtreme axle backs, Koni STR.T (orange), GT500 strut mounts, Steeda Sports, Steeda billet LCAs, Steeda adj UCA, Steeda adj rear swaybar, BMR adj panhard, BMR lca relocation brackets, Boss 302 lower front fascia
gManTexas is offline  
Banned
 
fergyflyer's Avatar
 
Joined: Nov 2010
Location: Central Florida
Posts: 8,740
       
WOW !!!!!!!!!!!

Great job on this.
AG Jeff likes this.
fergyflyer is offline  
Global Moderator
Mustang II Member
Classic Member
V6 Member
4.6L Member
5.0L Member
 
heavy metal's Avatar
 
Joined: Oct 2007
Location: Bradyville
Posts: 39,207
                 
Garage
Send a message via Yahoo to heavy metal
Getting use to it,great job.
I do not see the home page icon anymore on anyones post.It used to be right under their name.


Cherish those around you,for at the blink
of an eye,they can be gone.

AFM GLOBAL MODERATOR
heavy metal is offline  
GT Member
 
Driveway's Avatar
 
Joined: May 2013
Location: Panama City
Posts: 2,063
 
Item 6 on your list actually reads 'Toggle left sidebar' which is really on the right. But clicking disable made it go away anyway.

1968, hardtop, 289, C4, seafoam green.
1966, hardtop, 289, original 3 speed, on the road and fun to drive.
1968, hardtop, 200, 3 speed, in work.
Driveway is offline  
SHELBY GT 350 Member
 
Strange Mud's Avatar
 
Joined: Apr 2011
Location: small town CT
Posts: 5,387
         
Mud's an older guy and likes the new style.....yeah, I'm gonna have to get used to it but to not dislike the new it's gotta be good. Props!

I also miss my posts which I know says something about me.

2012 V6 traded in for a 2017 VW GTI.
Strange Mud is offline  
SHELBY GT 350 Member
 
Strange Mud's Avatar
 
Joined: Apr 2011
Location: small town CT
Posts: 5,387
         
Also, I noticed this with the old format too. I think the reputation system needs work. I only see a star under my posts but no way to add to others rep (heck I can't even add to my own )

2012 V6 traded in for a 2017 VW GTI.
Strange Mud is offline  
Rookie
 
Lommerse33's Avatar
 
Joined: Oct 2014
Location: Belleville
Posts: 24
 
So far I like the "look and feel" of it. I'm practically brand new, but I think the new look is smooth and seems somehow easier on my eyes.

Other forums I've participated in on other topics have had "Like" buttons but I've noticed that neither the old nor the new design features these. Any discussion been had around that topic?

In all, looks good and I think it will grow on everyone as time passes.
AG Jeff likes this.

2005 GT Convertible
All stock - for now...
Purchased Aug 2014 w/115K miles
Lommerse33 is offline  
post #29 of 112 (permalink) Old 04-09-2015 Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Joined: Feb 2015
Location: Chicago
Posts: 72
   
Garage
Quote:
Originally Posted by Driveway View Post
Item 6 on your list actually reads 'Toggle left sidebar' which is really on the right. But clicking disable made it go away anyway.
10-4, will that it changed, think it is a copy and paste from an old build.

Jeff

Jeff
Community Manger/Admin
AutoGuide.com

If you need Admin assistance please post here:
https://www.allfordmustangs.com/forums/allfordmustangs-com-site-problem-bug-reports/
AG Jeff is offline  
post #30 of 112 (permalink) Old 04-09-2015 Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Joined: Feb 2015
Location: Chicago
Posts: 72
   
Garage
Quote:
Originally Posted by Strange Mud View Post
Also, I noticed this with the old format too. I think the reputation system needs work. I only see a star under my posts but no way to add to others rep (heck I can't even add to my own )
Click the Star under the user name to add Rep, I just sent you some.

Jeff


Jeff
Community Manger/Admin
AutoGuide.com

If you need Admin assistance please post here:
https://www.allfordmustangs.com/forums/allfordmustangs-com-site-problem-bug-reports/
AG Jeff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1