2002 V-6 ABS Problems - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 12-09-2010 Thread Starter
Rookie
 
red00v6's Avatar
 
Joined: Dec 2010
Location: Southwest
Posts: 1
 
2002 V-6 ABS Problems

I am searched for this problem all over the web and have not found any thing on it except a post at the forum earlier this year in the Cobra Section

https://www.allfordmustangs.com/forums/svt-cobra-tech/217561-1999-mustang-cobra-abs-issue.html

What is happening is when the temp drops down to around 15 or lower the ABS and Traction Control work properly, but if it the temp goes up then the system fails. I have tried getting the codes read but all the places I have went to get it read tells me that their machine can not access the system. The system has not worked in 2 years and this is the first winter that we have had that the temps have dropped this low in a few years. It is not a problem to me because I could care less if I donít have ABS and Traction Control but it has me curious. Any Suggestions?

red00v6 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1