2000 Mustang V6 lean misfire on cylinder 4 - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 03-19-2011 Thread Starter
Apprentice
V6 Member
 
mustangfan651's Avatar
 
Joined: Jul 2008
Location: williamsburg
Posts: 55
 
2000 Mustang V6 lean misfire on cylinder 4

What's up guys this is my first post so this is my second mustang I had a 98 v6 3 years ago my first car man what a POS it was a lemon so now three years later I get a newer mustang love it but I have a problem it has a misfire on cylinder 4 only while idling the second you give it gas it's gone or I cant feel it at least it has 107000 miles on it I've changed the wires plugs pcv air filter fuel filter secondary air pump the only thing I have not changed is the coil pack and I have not tried cleaning the injectors yet the pack is the original from 2000 but I changed everything else yesterday oh and it's not loss of compression we checked that its good so what do you guys think is the problem I'm leaning to change the pack but it could be a dirty injector OH AND NO CHECK ENGINE LIGHT IS BEING THROWN ???????????????

mustangfan651 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-19-2011
Rookie
 
02silver2v's Avatar
 
Joined: Mar 2011
Location: Goshen
Posts: 13
 
It sounds like your injector is going bad, if it is not bad already. Injectors will cause that problem, but im suprised that the cell isnt coming on... I had a similar problem and I used Techron injector cleaner, the problem was solved before the end of the tank. I know new injectors can be pricey, so I would try that first.

02silver2v is offline  
post #3 of 7 (permalink) Old 03-19-2011 Thread Starter
Apprentice
V6 Member
 
mustangfan651's Avatar
 
Joined: Jul 2008
Location: williamsburg
Posts: 55
 
hey thanks for the tip okay well I'm going to check out advance auto and autozone and see if they carry that injector cleaner cause I'm getting some shity ass gas mileage lol if this does not solve the problem I guess I move on to the coil pack and the cel not coming on confuses me to you would think with a misfire it would could on it sure as hell came on when my air pump died
mustangfan651 is offline  
 
post #4 of 7 (permalink) Old 03-19-2011
Rookie
 
full_stable1986's Avatar
 
Joined: Mar 2011
Location: corryton t
Posts: 21
 
i have to say you might wanna try swapping the injector with another cyl see if the problem follows or check the spark power or else you are just gonna be thrownin parts at it and replace a bunch of good parts and wastin time and cash
full_stable1986 is offline  
post #5 of 7 (permalink) Old 03-19-2011 Thread Starter
Apprentice
V6 Member
 
mustangfan651's Avatar
 
Joined: Jul 2008
Location: williamsburg
Posts: 55
 
I hear you on that I'm going to try this injector cleaner and see if it works but I got this guy that said for 70 bucks he would take all 6 injectors out and he has this strong injector cleaner you cant find in stores and he lets the injectors sit in this stuff for 40 minutes and then puts them back in so while there out we can test the flow and see if number 4 is a dud
mustangfan651 is offline  
post #6 of 7 (permalink) Old 03-19-2011
SHELBY GT-40 ULTIMATE Member
4.6L Member
 
jim293's Avatar
 
Joined: Jul 2003
Location: Idaho Falls Idaho
Posts: 41,830
 
Garage
Send a message via Yahoo to jim293
Welcome to the site. Check out our tech sections for some answers as well.

2002 Saleen S/C Coupe
#293 Torch Red
21st Century Intercooler & Heat Exchanger
Brembo Brakes
Corbeau Seats
#14 RMR (Red Mustang Registry)
Power in the hands of a few
jim293 is offline  
post #7 of 7 (permalink) Old 03-23-2011 Thread Starter
Apprentice
V6 Member
 
mustangfan651's Avatar
 
Joined: Jul 2008
Location: williamsburg
Posts: 55
 
Well I fixed my misfire problem turns out it was the ignition coil The coil pack that was in it was the original from the year 2000 with 107,000 miles on it I suspected that there was corrosion where the cylinder 4 wire plugs is so I got one new online for 41 bucks autozone wanted 80 **** that lol swapped it out in 5 min peace of cake and no miss also I seafoamed the hell out of my car man that ***** smoked but problem fix OMG does my car have power now so just thought I would let you guys know
mustangfan651 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1