Headlight/window/windshiels wiper problem, Help!! - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-18-2005 Thread Starter
 
CH6916's Avatar
 
Joined: Sep 2005
Posts: 1
 
Question Headlight/window/windshiels wiper problem, Help!!

My 2001 Mustang recently was broken into. The radio was stolen. I did not know that the wires in the radio were touching there for sparking. So when I noticed it I taped them up and repalced some fuses that had been blown. Now my question... is it possible that the sparks from the wires cause the windshield wipers,drivers side window, and head lights not to work. Also... I was getting my routine oil change and the guys told me that I had a crack in my battery... so I had it replaced... Could that have anything to do with the other problems going on??? I am so frustrated... 1) radio is gone 2) windshield wipers do not work 3) a week later the drivers side window does not work 4) head light goes out....HELP PLEASE I WILL TRY EVERY THING THAT I CAN... THANKS CH6916

CH6916 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-18-2005
 
dfuny19's Avatar
 
Joined: Sep 2005
Posts: 6
 
the windshield wipers could be a fuse or relay problem, same with the window. does the headlight turn on at all or is it just out for good?

dfuny19 is offline  
post #3 of 3 (permalink) Old 09-19-2005
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by CH6916
My 2001 Mustang recently was broken into. The radio was stolen. I did not know that the wires in the radio were touching there for sparking. So when I noticed it I taped them up and repalced some fuses that had been blown. Now my question... is it possible that the sparks from the wires cause the windshield wipers,drivers side window, and head lights not to work. Also... I was getting my routine oil change and the guys told me that I had a crack in my battery... so I had it replaced... Could that have anything to do with the other problems going on??? I am so frustrated... 1) radio is gone 2) windshield wipers do not work 3) a week later the drivers side window does not work 4) head light goes out....HELP PLEASE I WILL TRY EVERY THING THAT I CAN... THANKS CH6916
your fuses are probably all toast.

tape off all teh exposed wires, replace the fuses, and run it to an automotive electrical shop . ..

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
overheating/fan problem lodin V6 Tech 9 08-21-2008 03:52 PM
PROBLEM: Message Center and Shaker 1000 Reset texastang 2005-2010 Mustang GT Tech 3 09-06-2005 10:31 PM
Skipping CD Problem ski 2005-2010 Mustang GT Tech 4 12-31-2004 08:48 PM
Fuel Pressure Problem BLKsteeda 4.6L Tech 2 12-07-2004 11:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1