wierd noise when i accelerate - Ford Mustang Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 11 (permalink) Old 10-22-2005 Thread Starter
PONY Member
4.6L Member
 
Venom810's Avatar
 
Joined: Aug 2005
Location: Grand blanc
Posts: 315
 
Send a message via AIM to Venom810
wierd noise when i accelerate

ive posted something about this in the v6 lounge but thought id try it here in the tech threads.... i have a 01 5 speed mustang and when ever i get into 3rd ' get to 3k rpm's there's a wierd rubbing/screetching noise that starts all of a sudden. It only does that when i step on the gas too , when i let off it dies down and then its back when i accelerate. I have a CAI and duals but dont think it has anything to do with that so if anyone could give me some info it'd be great . thanks


2004 4.6 mustang GT - completely stock ATM.

Up for sale !!!!! will deal and talk trades .. PM ME
Venom810 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 10-22-2005
GT Member
V6 Member
 
lcurle's Avatar
 
Joined: Jan 2005
Location: Earth
Posts: 1,868
 
alot of cold air intakes have two holes on the intake. One for the PCV connection, one for the IAT sensor. Most newer cars have their IAT sensor near the cylinders, so the IAT hole on the intake is unused, but left open and unplugged, that is what may be causing your noise. It also has to do with how far down your pedal goes and your TPS brings in a certain amount of air which makes a whistling sound.


Lee
2012 V6 Ingot Silver MT
2012 V6 Grabber Blue AT
1991 Ford F150
2005 Honda Civic
----------------------------------------------
12v Guru
lcurle is offline  
post #3 of 11 (permalink) Old 10-23-2005 Thread Starter
PONY Member
4.6L Member
 
Venom810's Avatar
 
Joined: Aug 2005
Location: Grand blanc
Posts: 315
 
Send a message via AIM to Venom810
Quote:
Originally Posted by lcurle
alot of cold air intakes have two holes on the intake. One for the PCV connection, one for the IAT sensor. Most newer cars have their IAT sensor near the cylinders, so the IAT hole on the intake is unused, but left open and unplugged, that is what may be causing your noise. It also has to do with how far down your pedal goes and your TPS brings in a certain amount of air which makes a whistling sound.
thanks for the info , im gonna attempt to plug up that hole becuase that rubbing noise is driving me nutts ! .. i really dont mind that whistling sound (sounds sort of kool ) matter a fact . thanks again

2004 4.6 mustang GT - completely stock ATM.

Up for sale !!!!! will deal and talk trades .. PM ME
Venom810 is offline  
 
post #4 of 11 (permalink) Old 10-23-2005 Thread Starter
PONY Member
4.6L Member
 
Venom810's Avatar
 
Joined: Aug 2005
Location: Grand blanc
Posts: 315
 
Send a message via AIM to Venom810
Checked the IAT hole , wasnt covered so i put a gromet in . drove it around for a min. and still the rubbing noise continues ! its driving me nutts ! it only happens when i step on and let of the gas in 3rd and 4th around 3000 rpms ..any other suggestions ?

2004 4.6 mustang GT - completely stock ATM.

Up for sale !!!!! will deal and talk trades .. PM ME
Venom810 is offline  
post #5 of 11 (permalink) Old 10-30-2005
V6 Member
 
Beyond's Avatar
 
Joined: Aug 2004
Posts: 217
 
Quote:
Originally Posted by Venom810
Checked the IAT hole , wasnt covered so i put a gromet in . drove it around for a min. and still the rubbing noise continues ! its driving me nutts ! it only happens when i step on and let of the gas in 3rd and 4th around 3000 rpms ..any other suggestions ?
does your battery or e-brake light(s) ever come on when this happens?
Beyond is offline  
post #6 of 11 (permalink) Old 10-31-2005
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by Venom810
Checked the IAT hole , wasnt covered so i put a gromet in . drove it around for a min. and still the rubbing noise continues ! its driving me nutts ! it only happens when i step on and let of the gas in 3rd and 4th around 3000 rpms ..any other suggestions ?
Could be a backing plate on the brakes, a plastic inner fender that's loose, a broken exhaust mount (that one drove me nuts on my 82 Mustang. Sounded like the rear end was going to break loose!

It could be sympathitic harmonics with a lot of components.

It's really hard to diagnose sounds over the internet . . .

Take it to the dealer and ask them to check it out .. .

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #7 of 11 (permalink) Old 11-02-2005 Thread Starter
PONY Member
4.6L Member
 
Venom810's Avatar
 
Joined: Aug 2005
Location: Grand blanc
Posts: 315
 
Send a message via AIM to Venom810
Quote:
Originally Posted by kscoyote
Could be a backing plate on the brakes, a plastic inner fender that's loose, a broken exhaust mount (that one drove me nuts on my 82 Mustang. Sounded like the rear end was going to break loose!

It could be sympathitic harmonics with a lot of components.

It's really hard to diagnose sounds over the internet . . .

Take it to the dealer and ask them to check it out .. .
i check the brakes out and there clean and in well shape , just took it to a exuahst shop and everything is kool there so my next step is to take it to a dealership for a transmission inspection wich i pray to god if the problem is there it'll be minor ! but thanks for the tips

2004 4.6 mustang GT - completely stock ATM.

Up for sale !!!!! will deal and talk trades .. PM ME
Venom810 is offline  
post #8 of 11 (permalink) Old 11-02-2005
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by Venom810
i check the brakes out and there clean and in well shape , just took it to a exuahst shop and everything is kool there so my next step is to take it to a dealership for a transmission inspection wich i pray to god if the problem is there it'll be minor ! but thanks for the tips
you checked out the backing plates?

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #9 of 11 (permalink) Old 11-02-2005
PONY Member
5.0L Member
 
wayne94mustang's Avatar
 
Joined: Jan 2005
Location: Hershy
Posts: 514
 
Send a message via MSN to wayne94mustang
my moneys on u-joints...they can act wierd sometimes

94 gt aode baumannator,pi stallion 3000 stall,transgo,mega bite jrs,3.90 gears,31 spine moser axles,comp exteme,1.7 roller rockers,190 pump,mac cold air,ford 1 5/8 unequals, off road h,flowmaster 2 chamber with stainless tails,msd box,PIH(a9p computer ajustable fan controler),q1a k-member,kenny brown frame ties,driveshaft loop,air pump eliminator kit,bbk 70mm tb,pro-m bullit meter,24#injecters,ported heads&intake,and all the little bolt ons.
wayne94mustang is offline  
post #10 of 11 (permalink) Old 11-02-2005 Thread Starter
PONY Member
4.6L Member
 
Venom810's Avatar
 
Joined: Aug 2005
Location: Grand blanc
Posts: 315
 
Send a message via AIM to Venom810
Quote:
Originally Posted by kscoyote
you checked out the backing plates?
ye . my uncle took the brakes apart and we did a full maintaince on them ,checked everything (including the backing plates) ran the car a few miles and the noise is still there. ima look like that pretty soon ..

2004 4.6 mustang GT - completely stock ATM.

Up for sale !!!!! will deal and talk trades .. PM ME
Venom810 is offline  
post #11 of 11 (permalink) Old 11-02-2005 Thread Starter
PONY Member
4.6L Member
 
Venom810's Avatar
 
Joined: Aug 2005
Location: Grand blanc
Posts: 315
 
Send a message via AIM to Venom810
Quote:
Originally Posted by wayne94mustang
my moneys on u-joints...they can act wierd sometimes
could be , im gonna take it to a ford dealership this weekend and figure out what it is ...

2004 4.6 mustang GT - completely stock ATM.

Up for sale !!!!! will deal and talk trades .. PM ME
Venom810 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
wierd noise???? throw out bearing maybe ?? any help please sanboy 4.6L Tech 11 07-24-2015 12:57 AM
Wierd noise? J8851 V6 Tech 3 03-27-2005 09:39 AM
wierd noise.. any help would be appreciated .. thank you sanboy 4.6L Talk 10 04-16-2003 03:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1