2000 V6 Mustang Help - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-06-2005 Thread Starter
 
sHiXo's Avatar
 
Joined: Jun 2005
Posts: 9
 
2000 V6 Mustang Help

Hi, I own a 2000 V6 3.2 L Mustang and it has about 57,000 miles on it. Lately I have been having problems starting the car. My engine just doesn't want to start up. This usually occurs when I start the car up for the first time of the day, but it has happened during the middle of the day before too. I suspect it might be coolant leakin into the combustion chamber because I have changed the spark plugs already. Anyone have any ideas? I would be grateful to hear from you.

sHiXo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-07-2005
V6 Member
 
Monkey Boy's Avatar
 
Joined: Nov 2002
Posts: 2,579
 
Quote:
Originally Posted by sHiXo
Hi, I own a 2000 V6 3.2 L Mustang and it has about 57,000 miles on it. Lately I have been having problems starting the car. My engine just doesn't want to start up. This usually occurs when I start the car up for the first time of the day, but it has happened during the middle of the day before too. I suspect it might be coolant leakin into the combustion chamber because I have changed the spark plugs already. Anyone have any ideas? I would be grateful to hear from you.
We need more detail. Does the engine turn over but not want to catch? Any problems with the car not wanting to idle after you get it started?

Monkey Boy is offline  
post #3 of 4 (permalink) Old 12-07-2005
 
smoker's Avatar
 
Joined: Dec 2005
Posts: 16
 
I had the same problem with my 02 GT. It might be your Mass Air Sensor. When i put in my CAI i cleaned my MAS and the problem stopped (knock on wood!). Try cleaning off you MAS. if that doesn't work try starting the car with the sensor disconnected. if it starts up than its your sensor. if not ?????

One thing though is that if you do this you'll have to disconnect your battery for like a half hour afterwards or else the check engine light will come on. After its been disconnected for a half hour reconnect it and then drive the car around without using any electronics (radio, A/C, Heat) to put a good charge back in the battery. (i don't know if this is neccesary but i did it anyways, not exactly what you would call a "motor head")

Nick
smoker is offline  
 
post #4 of 4 (permalink) Old 12-07-2005
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by sHiXo
Hi, I own a 2000 V6 3.2 L Mustang and it has about 57,000 miles on it. Lately I have been having problems starting the car. My engine just doesn't want to start up. This usually occurs when I start the car up for the first time of the day, but it has happened during the middle of the day before too. I suspect it might be coolant leakin into the combustion chamber because I have changed the spark plugs already. Anyone have any ideas? I would be grateful to hear from you.
could be the MAF, or it could be improperly gapped spark plugs, or spark plugs with a different resistance than the computer expects. If the gap is ok, try disconnecting the battery for a few minutes, and reconnect.

Try spraying the MAF with computer contact cleaner -Don't touch the wires, just spray it liberally.

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Busted up bumper 2000 mustang *Pics* hollywoodblvd Show & Shine 5 12-07-2005 06:42 PM
Help Please! Starter Problem with my 2000 Mustang MATTALLEN 4.6L Tech 7 08-20-2005 10:22 AM
buzz buss from ford news dave 02 gt 2005-2010 Mustang Talk 0 09-30-2004 01:07 AM
How do I disable lock/unlock chirps on OEM alarm? (2000 Mustang) 9Nails Audio, Video, Navigation & Alarms 3 05-14-2004 04:16 AM
No car manual & need help! What engine oil to use in my 2000 V6 mustang with 40,000? dg_mason V6 Tech 7 04-23-2003 12:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1