99 mustang doesnt start - Ford Mustang Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 7 (permalink) Old 01-18-2006 Thread Starter
 
tlennon's Avatar
 
Joined: Jan 2006
Posts: 4
 
Exclamation 99 mustang doesnt start

First of all, tahnk you in advance for any help that you can give me. About two months ago, my 99 v6 mustang would start but the speedometer would race to 120 mph and my rpm would go to 7, but the engine didnt race. It would do this once a week. Well, last week, it started doing that once a day - only in the morning when I would ge tup and go to work. Yesterday, it wouldnt start at all. It would sound like it wanted to start (clicking noise), but it wouldn't start. The headlights come on and the radio comes on, so I dont think its the battery. Could it be the starter or the alternator? If so, how easy is it to change the starter and the alternator?

tlennon is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-18-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by tlennon
First of all, tahnk you in advance for any help that you can give me. About two months ago, my 99 v6 mustang would start but the speedometer would race to 120 mph and my rpm would go to 7, but the engine didnt race. It would do this once a week. Well, last week, it started doing that once a day - only in the morning when I would ge tup and go to work. Yesterday, it wouldnt start at all. It would sound like it wanted to start (clicking noise), but it wouldn't start. The headlights come on and the radio comes on, so I dont think its the battery. Could it be the starter or the alternator? If so, how easy is it to change the starter and the alternator?
sounds like it could be a fuse, have you checked them all?


Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #3 of 7 (permalink) Old 01-18-2006 Thread Starter
 
tlennon's Avatar
 
Joined: Jan 2006
Posts: 4
 
No, I havent checked a fuse. I'll check that tomorrow, when I go to work. It's sitting in the parking lot. What fuse do you think it might be?
Thanks for your help.
tlennon is offline  
 
post #4 of 7 (permalink) Old 01-19-2006
V6 Member
 
Red99Stang's Avatar
 
Joined: Apr 2005
Posts: 119
 
Quote:
Originally Posted by tlennon
First of all, tahnk you in advance for any help that you can give me. About two months ago, my 99 v6 mustang would start but the speedometer would race to 120 mph and my rpm would go to 7, but the engine didnt race. It would do this once a week. Well, last week, it started doing that once a day - only in the morning when I would ge tup and go to work. Yesterday, it wouldnt start at all. It would sound like it wanted to start (clicking noise), but it wouldn't start. The headlights come on and the radio comes on, so I dont think its the battery. Could it be the starter or the alternator? If so, how easy is it to change the starter and the alternator?
I also have a 99 mustang and my car was doing that same thing. i have had some issues with starting my car..except mine was that it started itself like right after i would turn it off. its only done that a few times though. but my car does do the thing with the guages u are talking about. it seems like it kinda "chugs" a few times (if u know what i mean) and then when it does turn on the guages max out and then go back without the engine revving. it seems to only do this in the morning and only when it has been really cold. is it cold where ur from (i didnt look to see if u said where u were from)? i thought that might be something...it hasnt done it in a while and it is getting a little warmer. if u find out before i do then let me know...
Red99Stang is offline  
post #5 of 7 (permalink) Old 01-19-2006 Thread Starter
 
tlennon's Avatar
 
Joined: Jan 2006
Posts: 4
 
thats cool, but good thing yours still starts. Im in memphis so the temperature isnt that cold here. infact it was 65 degrees today. woo hoo! But it only started doing this when it was like 30 degrees outside. it still doesnt start. I have had people tell me that it could be a fuse, which makes sense. it could be the battery - 6yrs old never been changed......or the alternator or the starter or another Christine from Stephen King. Im going to work on it tomorrow and if i get it to work, ill let you know what it is.
tlennon is offline  
post #6 of 7 (permalink) Old 01-21-2006 Thread Starter
 
tlennon's Avatar
 
Joined: Jan 2006
Posts: 4
 
Thumbs up Mystery Solved

ok im an idiot. Turns out the battery was dead.
tlennon is offline  
post #7 of 7 (permalink) Old 01-21-2006
 
tazo's Avatar
 
Joined: Jan 2006
Posts: 4
 
check those batterry cables really good to,my daughters 99 battery was original,the cables were corroded inside of the covering.putting on a new battery wont due any good without good cables and brass or gold connectors.explorers had the same trouble about ten years ago ford had to replace a lot of them.look for white powder around the end of the leads. tazo:kooky:
tazo is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
ford racing Discovery Channel on sunday october 3.check local times 2 pm dave 02 gt 2005-2010 Mustang Talk 9 09-30-2004 01:32 PM
Mustang wont start! Wait 10 min and starts Lone_Star 5.0L Tech 22 08-10-2004 04:20 PM
New Mustang Where Do I start?? 2003GT 4.6L Tech 11 05-17-2003 07:06 PM
94 Gt Mustang Start Problem RICKG 5.0L Tech 9 01-22-2003 08:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1