Engine stuttering when accelerating. - Page 2 - Ford Mustang Forum
Closed Thread
 
LinkBack Thread Tools
post #16 of 19 (permalink) Old 02-01-2006 Thread Starter
 
CFLGuy38's Avatar
 
Joined: Jan 2006
Posts: 6
 
Quote:
Originally Posted by mccoigk
Do you still have those scanner code numbers I asked about?
No, unfortunately I don't. I took it to a dealer today because it was getting to be very inconvinient to bum rides. The continuing problem was at least partially my fault. When I replaced the spark plugs I cracked #3 going in. They also flushed the fuel system at my request and reset the computer and she's running damn near perfect now.

Thanks for all the help. I'll be hanging around for further enhancements.

CFLGuy38 is offline  
Sponsored Links
Advertisement
 
 
ulvdemon's Avatar
 
Joined: Jan 2006
Posts: 1
 
Same problem

Thanks for the help everyone. I've been having the same problem in Georgia with my '02 V6 Mustang (Mineral grey also) It has been feeling underpowered and it was seeming to shudder while in idle or taking forever to accelerate.

ulvdemon is offline  
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by ulvdemon
Thanks for the help everyone. I've been having the same problem in Georgia with my '02 V6 Mustang (Mineral grey also) It has been feeling underpowered and it was seeming to shudder while in idle or taking forever to accelerate.
How many miles are on the car?

The shuddering is almost always a dirty MAF.

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
 
 
MdgetMustang's Avatar
 
Joined: Feb 2006
Posts: 1
 
Post Stumbling While Accelerating!

I Had the exact problem, i spent two whole days pulling everything apart, it turned out to be the ignition coil. the way i tested it was started the car, had it rev'ed at 2,500, one at a time pull the wires from the coil, and noticed that one wasnt sparking, at all, so i replaced it, and so you dont go through what i did, wear gloves and also take the coil with you to go get one, i was sold the wrong one.
MdgetMustang is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Running Rough NinjaMobile Classic Tech 6 05-31-2005 05:48 PM
Casues of slow engine deceleration when the throttle is disengaged. Anybody know?? 9tripleblk5 5.0L Tech 3 05-18-2005 12:37 PM
new engine change question bigmann245 5.0L Tech 1 03-21-2005 02:16 AM
K&N filter in, HC trap out born2run74 2005-2010 Mustang GT Tech 49 03-13-2005 02:35 PM
Cobra Engine in 94 stang? 300exPat 5.0L Tech 3 02-26-2005 06:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1