Engine stuttering when accelerating. - Ford Mustang Forum
Closed Thread
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 01-26-2006 Thread Starter
 
CFLGuy38's Avatar
 
Joined: Jan 2006
Posts: 6
 
Engine stuttering when accelerating.

Hi all, I'm hoping you can help. I have a 2002 Mustang V6 (3.8L). She starts up with no problem but when shakes wildly when idling and under accelerations stutters and has very little power. She fels like she wants to stall but hasn't yet. Last week I went to Discount Auto and had the codes read which showed cylinder 1 misfiring and incorrect timing for under 1000 rpm. In the laqst week of minimal driviing I've already installed 6 new platinum 2 spark plugs, plug wires, fuel filter, air filter, and ignition coil. Yesterday I went back to discount auto and it still reads cylinder 1 misfire, bad timing under 1000 rpm, but now cylinder 3 is misfiring also...

At a loss for what to try next. Could it be clogged injectors, a bad fuel pump, or should I skip those and go to the ignition module? Recommendations?

Thank you!
Darryl

CFLGuy38 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 01-26-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by CFLGuy38
Hi all, I'm hoping you can help. I have a 2002 Mustang V6 (3.8L). She starts up with no problem but when shakes wildly when idling and under accelerations stutters and has very little power. She fels like she wants to stall but hasn't yet. Last week I went to Discount Auto and had the codes read which showed cylinder 1 misfiring and incorrect timing for under 1000 rpm. In the laqst week of minimal driviing I've already installed 6 new platinum 2 spark plugs, plug wires, fuel filter, air filter, and ignition coil. Yesterday I went back to discount auto and it still reads cylinder 1 misfire, bad timing under 1000 rpm, but now cylinder 3 is misfiring also...

At a loss for what to try next. Could it be clogged injectors, a bad fuel pump, or should I skip those and go to the ignition module? Recommendations?

Thank you!
Darryl
how many miles?

Did you disconnect the computer after installing the plugs and wires?


Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #3 of 19 (permalink) Old 01-26-2006 Thread Starter
 
CFLGuy38's Avatar
 
Joined: Jan 2006
Posts: 6
 
Quote:
Originally Posted by kscoyote
how many miles?

Did you disconnect the computer after installing the plugs and wires?
65,000 and I didnt disconnect it but I did go back to have the check engine alert turned off. It came back on as soon as I accelerated out of the first traffic light.
CFLGuy38 is offline  
 
post #4 of 19 (permalink) Old 01-26-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by CFLGuy38
65,000 and I didnt disconnect it but I did go back to have the check engine alert turned off. It came back on as soon as I accelerated out of the first traffic light.
Why did you change the plugs, etc? They're good for 100,000+ miles!

Try disconnecting the battery for 5 mins.

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #5 of 19 (permalink) Old 01-26-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
sometimes the different resistance of the parts can throw off the computer.

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #6 of 19 (permalink) Old 01-27-2006 Thread Starter
 
CFLGuy38's Avatar
 
Joined: Jan 2006
Posts: 6
 
Quote:
Originally Posted by kscoyote
sometimes the different resistance of the parts can throw off the computer.
The spark plugs and wires was at the rec of a guy at discount auto and did essentailly nothing... I blew out the MAF and disconnected the battery for about 30 mins and it started up and ran great for about 1/2 mile then it all came back quickly...
CFLGuy38 is offline  
post #7 of 19 (permalink) Old 01-27-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by CFLGuy38
The spark plugs and wires was at the rec of a guy at discount auto and did essentailly nothing... I blew out the MAF and disconnected the battery for about 30 mins and it started up and ran great for about 1/2 mile then it all came back quickly...
define "blew out," Did you spreay it with computer contact cleaner?

You didn't touch the wires, did you?

You should check your idle air control, too . ..

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #8 of 19 (permalink) Old 01-27-2006
4.6L Member
5.0L Member
 
mccoigk's Avatar
 
Joined: Nov 2002
Posts: 148
 
Quote:
Originally Posted by CFLGuy38
Hi all, I'm hoping you can help. I have a 2002 Mustang V6 (3.8L). She starts up with no problem but when shakes wildly when idling and under accelerations stutters and has very little power. She fels like she wants to stall but hasn't yet. Last week I went to Discount Auto and had the codes read which showed cylinder 1 misfiring and incorrect timing for under 1000 rpm. In the laqst week of minimal driviing I've already installed 6 new platinum 2 spark plugs, plug wires, fuel filter, air filter, and ignition coil. Yesterday I went back to discount auto and it still reads cylinder 1 misfire, bad timing under 1000 rpm, but now cylinder 3 is misfiring also...

At a loss for what to try next. Could it be clogged injectors, a bad fuel pump, or should I skip those and go to the ignition module? Recommendations?

Thank you!
Darryl
Darryl --
Are you the guy with the grey convertible that stopped by my house last Saturday afternoon in Windward Square? If so Im glad you finally made it on here.
If not this would be a VERY strange coincidence, for the same exact mustang year and engine to be having the same exact problem in central florida, whose owner went to discount auto parts last week and showed a #1 cylinder misfire and then changed all the above listed parts......
OK well if its not the same guy I know someone who had these same exact problems, and I scanned his computer with my code reader and it spit out the following codes:
0181
07E5
00E5
Now -- the first one I think is legit, but the second two codes I am completely confused on. I have never had a computer output a letter on me before. And yes my code reader is working perfectly fine and yes I know how to operate it because I use it on peoples cars all the time. I also used it on a friends Eclipse after that and it was working fine then too.
Has anyone ever seen those codes before?
mccoigk is offline  
post #9 of 19 (permalink) Old 01-27-2006
GT Member
V6 Member
 
lcurle's Avatar
 
Joined: Jan 2005
Location: Earth
Posts: 1,868
 
make sure you have the right plugs in the car, I had gotten some 22C plugs instead of 32C plugs which cause hesitation underload.

Lee
2012 V6 Ingot Silver MT
2012 V6 Grabber Blue AT
1991 Ford F150
2005 Honda Civic
----------------------------------------------
12v Guru
lcurle is offline  
post #10 of 19 (permalink) Old 01-28-2006 Thread Starter
 
CFLGuy38's Avatar
 
Joined: Jan 2006
Posts: 6
 
kscoyote: Yeah, I used a computer contact cleaner and did not touch the wires in any way. How do I check the idle air control? That's a new one to me.

Mccoigk: Absolute coincidence! She is grey but not a convertible. Good to see other CFL people here though.

lcurle: I didn't keep the plug boxes. How can I check that now?

Thanks all!
CFLGuy38 is offline  
4.6L Member
5.0L Member
 
mccoigk's Avatar
 
Joined: Nov 2002
Posts: 148
 
WOW
Then that is really freakin wierd.... the guy Im talking about saw me from the road and just stopped by while I was putting my 347 back in my 91 and had all the same problems you did. You didnt happen to stop at the Advance Auto parts on 436/Aloma like he did? Now that would be a snowballs chance in .........

Do you remember what the codes were, i mean the exact numbers it spit out?
Just curious....
mccoigk is offline  
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by CFLGuy38
kscoyote: Yeah, I used a computer contact cleaner and did not touch the wires in any way. How do I check the idle air control? That's a new one to me.

Mccoigk: Absolute coincidence! She is grey but not a convertible. Good to see other CFL people here though.

lcurle: I didn't keep the plug boxes. How can I check that now?

Thanks all!
sure you don't have a vacuum leak?

shoot Mustangtk a PM. He's a ford tech . . . I've never had to mess with the IAC, but he has . . .you might shoot monkeyboy a PM too.

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #13 of 19 (permalink) Old 01-29-2006 Thread Starter
 
CFLGuy38's Avatar
 
Joined: Jan 2006
Posts: 6
 
Mccoigk: Nope, it was 192 and I-27. Opposite corner of Orlando. Hell of a conicidence though!

KSCoyote: Nope, could easily be a vacuum hose. Unfortunately I am new to self repair and I have no idea how to trace that. I'll PM both of them, thanks!
CFLGuy38 is offline  
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by CFLGuy38
Mccoigk: Nope, it was 192 and I-27. Opposite corner of Orlando. Hell of a conicidence though!

KSCoyote: Nope, could easily be a vacuum hose. Unfortunately I am new to self repair and I have no idea how to trace that. I'll PM both of them, thanks!
spray some soapy water on the intake liberally while the engine is running. If you hear a hiss, you'll find the leak. . .

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
4.6L Member
5.0L Member
 
mccoigk's Avatar
 
Joined: Nov 2002
Posts: 148
 
Do you still have those scanner code numbers I asked about?

mccoigk is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Running Rough NinjaMobile Classic Tech 6 05-31-2005 05:48 PM
Casues of slow engine deceleration when the throttle is disengaged. Anybody know?? 9tripleblk5 5.0L Tech 3 05-18-2005 12:37 PM
new engine change question bigmann245 5.0L Tech 1 03-21-2005 02:16 AM
K&N filter in, HC trap out born2run74 2005-2010 Mustang GT Tech 49 03-13-2005 02:35 PM
Cobra Engine in 94 stang? 300exPat 5.0L Tech 3 02-26-2005 06:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1