3.8l won't start - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-10-2006 Thread Starter
 
1nuttybuckeye's Avatar
 
Joined: Feb 2006
Posts: 1
 
3.8l won't start

The engine quit while driving this morning. It didn't sputter or anything, it just died. I coasted to the side of the road and I called my wife to bring me gas. I was low and thought maybe I had ran out before making it to the gas station. Once I filled the tank the engine would crank but would not start. I can hear the fuel pump run. My father helped tow me home. We pulled fuses (all ok), pulled a spark plug out and grounded it against the block and cranked the engine. We saw a little bit of a spark (not blue, more yellow to red). We also noticed that the plug was not wet with fuel. Any ideas/suggestions.

Thanks,
John

1nuttybuckeye is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-10-2006
PONY Member
V6 Member
 
GuitarstarX7's Avatar
 
Joined: Dec 2005
Location: Vista
Posts: 582
 
Send a message via AIM to GuitarstarX7
Not sure if yours has one, but there is a button inside the trunk near the drivers side tail light area. It is an auto fuel cut off switch, it says if the car doesnt start, try pressing the button to reset it. But if you hear the fuel pump already, that probably isnt the problem then.


2004 3.9L/auto
-Mac CAI, 73mm Mass Air
-Dual Flowmaster 40s, H pipe, 2.25 in pipe
-42% Underdrive Pulleys
-SCT Tuned
-4.10 Gears & Trac-lok
GuitarstarX7 is offline  
post #3 of 4 (permalink) Old 02-10-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by 1nuttybuckeye
The engine quit while driving this morning. It didn't sputter or anything, it just died. I coasted to the side of the road and I called my wife to bring me gas. I was low and thought maybe I had ran out before making it to the gas station. Once I filled the tank the engine would crank but would not start. I can hear the fuel pump run. My father helped tow me home. We pulled fuses (all ok), pulled a spark plug out and grounded it against the block and cranked the engine. We saw a little bit of a spark (not blue, more yellow to red). We also noticed that the plug was not wet with fuel. Any ideas/suggestions.

Thanks,
John
try disconnecting the battery for 30 secs to reset the computer. If it runs low, sometimes it'll go into a safe mode to avoid a lean situation.

Then pump the pedal ONCE while the switch is ON, THEN turn the key all the way.

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
 
post #4 of 4 (permalink) Old 02-10-2006
 
lois94's Avatar
 
Joined: Sep 2004
Posts: 33
 
Think we found the problem to be the fuel pump, after we removed the fuel filter and turned the key on even tho the pump runs for a second, no fuel is coming out of the line from the tank. :?: :?: Is this possible for the pump to sound like it should yet not pump any gas :?:
lois94 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
87 mustang lx 2.3 wont start cold unless... joshs pony pwr 2.3L Tech 12 01-24-2008 09:24 PM
takes a while to start when hot taco Audio, Video, Navigation & Alarms 1 07-14-2005 08:14 PM
2001 v6 3.8L wont start????? rjfall V6 Tech 13 07-12-2005 01:23 AM
1987 LX 2.3L wont start cold joshs pony pwr Mustang Tech 2 05-04-2004 12:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1