Unique Experience or Bad Hose - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-24-2006 Thread Starter
GT Member
V6 Member
 
lcurle's Avatar
 
Joined: Jan 2005
Location: Earth
Posts: 1,868
 
Unique Experience or Bad Hose

Here is an interesting experience from today. I was waiting to merge onto the interstate to get back home, when I had a clear shot, but it was very small. I hit the throttle, rolled through 1st, into 2nd, and then nothing but white smoke coming out the back. I pulled into the university and check out the car, something blew becuase there was coolant everywhere. I was hoping that it wasent anything serious. Baffled and with no tools I tried it again staying off the interstate and kept on the side roads watching the temp guage. I pulled up to the next light smoking like a 76 beetle, and I saw a auto repair place about 200ft down the road, I cranked the wheel took her in and shut it down coasting to a stop, still belching white smoke. The guy came out and asked if Im having car trouble, I wasent in a good mood but I did remain calm instead of telling him about the after market smoke machine I installed and Im here to show it off. All In all it turned out to be the return on the heater core. Anyone heard of this before? Blowing a coolant line from accelerating or was it just the hoses time? $50 fix on the hose and I did half the work!


Lee
2012 V6 Ingot Silver MT
2012 V6 Grabber Blue AT
1991 Ford F150
2005 Honda Civic
----------------------------------------------
12v Guru
lcurle is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-24-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by lcurle
Here is an interesting experience from today. I was waiting to merge onto the interstate to get back home, when I had a clear shot, but it was very small. I hit the throttle, rolled through 1st, into 2nd, and then nothing but white smoke coming out the back. I pulled into the university and check out the car, something blew becuase there was coolant everywhere. I was hoping that it wasent anything serious. Baffled and with no tools I tried it again staying off the interstate and kept on the side roads watching the temp guage. I pulled up to the next light smoking like a 76 beetle, and I saw a auto repair place about 200ft down the road, I cranked the wheel took her in and shut it down coasting to a stop, still belching white smoke. The guy came out and asked if Im having car trouble, I wasent in a good mood but I did remain calm instead of telling him about the after market smoke machine I installed and Im here to show it off. All In all it turned out to be the return on the heater core. Anyone heard of this before? Blowing a coolant line from accelerating or was it just the hoses time? $50 fix on the hose and I did half the work!
I've got 116, and all my hoses are fine.

Done any cleaning lately?


Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #3 of 4 (permalink) Old 03-24-2006 Thread Starter
GT Member
V6 Member
 
lcurle's Avatar
 
Joined: Jan 2005
Location: Earth
Posts: 1,868
 
No cleaning, I mean the hose was split bad, the rest of the hose looks fine except for the 4" gash that was in it. I also ran the car for about 10 minutes on the freeway until the heater kicked over from blowing cold air, I guess it was waterlocked there for a little bit until the system could purge it out.

Lee
2012 V6 Ingot Silver MT
2012 V6 Grabber Blue AT
1991 Ford F150
2005 Honda Civic
----------------------------------------------
12v Guru
lcurle is offline  
 
post #4 of 4 (permalink) Old 03-25-2006 Thread Starter
GT Member
V6 Member
 
lcurle's Avatar
 
Joined: Jan 2005
Location: Earth
Posts: 1,868
 
I guess it is just the rest of the Antifreeze burning off but my car reeks like antifreeze afer I shut it off, granted the engine bay was completely covered from the blow. May take a while to burn it all off.

Lee
2012 V6 Ingot Silver MT
2012 V6 Grabber Blue AT
1991 Ford F150
2005 Honda Civic
----------------------------------------------
12v Guru
lcurle is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad news-rust color antifreeze Todd M 5.0L Tech 4 04-01-2006 01:32 PM
Need Help Bad Cam Position Sensor rtrejo77 V6 Tech 2 03-25-2006 07:38 AM
intake vacuum hose routing and clutch cable troubles sedate88 5.0L Tech 6 09-11-2003 11:20 PM
Well, my front Ujoint is bad, now about the tranny mount? Sniper 5.0L Tech 1 10-05-2002 05:33 AM
Idle RPM surges from 1000 to 1300, back to 1000.. Is fuel pressure regulator bad? GhostDog 5.0 5.0L Tech 7 09-25-2002 06:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1