No Start - Ford Mustang Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 8 (permalink) Old 03-30-2006 Thread Starter
Rookie
 
frantheman1's Avatar
 
Joined: Mar 2006
Location: Gardner,Ma. 01440
Posts: 5
 
Question No Start

Hey guys my 94 stang V6 won't start. Plenty of power, but when I turn the key to start the alarm light goes out and nothing. All the wires look good on the steering coloum and around the switch. Help

frantheman1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-31-2006
GT Member
V6 Member
 
lcurle's Avatar
 
Joined: Jan 2005
Location: Earth
Posts: 1,868
 
I wonder if it could be the PATS system, did the 94's have that in them? PATS is your Passive Anti Theft System


Lee
2012 V6 Ingot Silver MT
2012 V6 Grabber Blue AT
1991 Ford F150
2005 Honda Civic
----------------------------------------------
12v Guru
lcurle is offline  
post #3 of 8 (permalink) Old 04-02-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by frantheman1
Hey guys my 94 stang V6 won't start. Plenty of power, but when I turn the key to start the alarm light goes out and nothing. All the wires look good on the steering coloum and around the switch. Help
did you swap the engine?

Checked your fuses?

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
 
post #4 of 8 (permalink) Old 04-02-2006 Thread Starter
Rookie
 
frantheman1's Avatar
 
Joined: Mar 2006
Location: Gardner,Ma. 01440
Posts: 5
 
Fuses are all good, cannot find any wires from the steering coloum that look like they come from an alarm system? Any other thoughts?
frantheman1 is offline  
post #5 of 8 (permalink) Old 04-02-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by frantheman1
Fuses are all good, cannot find any wires from the steering coloum that look like they come from an alarm system? Any other thoughts?
you have to go to a dealer for the PATS. There's no way around it.

Have you swapped the engine?

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #6 of 8 (permalink) Old 04-06-2006 Thread Starter
Rookie
 
frantheman1's Avatar
 
Joined: Mar 2006
Location: Gardner,Ma. 01440
Posts: 5
 
Never swaped engines in car, have some modes on it but it was running fine for months. I am leaning towards the clutch switch, only because I have always had to bury the clutch pedal to the floor for it to start. Does any of this make sense. Miss driving her...
frantheman1 is offline  
post #7 of 8 (permalink) Old 04-06-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by frantheman1
Never swaped engines in car, have some modes on it but it was running fine for months. I am leaning towards the clutch switch, only because I have always had to bury the clutch pedal to the floor for it to start. Does any of this make sense. Miss driving her...
Yup! Could be clutch or brake switch . . . You need 3 things to start. Clutch, brake, ignition, and there's another I'm not coming up with right now. It's another safety lockout . . .

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #8 of 8 (permalink) Old 04-12-2006 Thread Starter
Rookie
 
frantheman1's Avatar
 
Joined: Mar 2006
Location: Gardner,Ma. 01440
Posts: 5
 
Replaced clutch switch today, still no deal. I guess I'll call the dealer tomorrow to pick her up and get her fixed. Thanks for all the ideas.
frantheman1 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
87 mustang lx 2.3 wont start cold unless... joshs pony pwr 2.3L Tech 12 01-24-2008 09:24 PM
Slow start after plug change glen_ap 5.0L Tech 7 03-26-2006 10:39 AM
1993 LX3 -- stalled, won't start Nance Mustang Tech 2 03-25-2006 01:51 PM
cold start 93blackGT 5.0L Tech 1 03-15-2006 01:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1