3.8 missing on idle? - Ford Mustang Forum
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 07-25-2006 Thread Starter
Rookie
 
71429mach1's Avatar
 
Joined: Jun 2005
Location: Moorhead
Posts: 7
 
3.8 missing on idle?

I have a 94 Mustang 3.8 w/5speed. The problem I am having is on idle the engine sounds like it's missing? It acts like a vacuum leak? On take off from a start it stops the miss and just goes. I've tried a can of sea foam in the gas, made no difference. I was told maybe it's the injectors plugged? I've looked high and low for a vac leak, none to be found.

Any help would be appreciated

71429mach1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-25-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by 71429mach1
I have a 94 Mustang 3.8 w/5speed. The problem I am having is on idle the engine sounds like it's missing? It acts like a vacuum leak? On take off from a start it stops the miss and just goes. I've tried a can of sea foam in the gas, made no difference. I was told maybe it's the injectors plugged? I've looked high and low for a vac leak, none to be found.

Any help would be appreciated
how many miles?


Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #3 of 7 (permalink) Old 07-25-2006 Thread Starter
Rookie
 
71429mach1's Avatar
 
Joined: Jun 2005
Location: Moorhead
Posts: 7
 
About 105,000 miles
71429mach1 is offline  
 
post #4 of 7 (permalink) Old 07-25-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by 71429mach1
About 105,000 miles
you changed the plugs and wires?

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #5 of 7 (permalink) Old 07-25-2006 Thread Starter
Rookie
 
71429mach1's Avatar
 
Joined: Jun 2005
Location: Moorhead
Posts: 7
 
i just put in new plugs, not wires.
71429mach1 is offline  
post #6 of 7 (permalink) Old 07-25-2006
SHELBY GT 500 Member
V6 Member
 
kscoyote's Avatar
 
Joined: Aug 2002
Location: Topeka
Posts: 11,432
 
Quote:
Originally Posted by 71429mach1
i just put in new plugs, not wires.
Wires usually give out before the plugs. Try that and three consecutive tanks of fuel system cleaner . ..

Woe to him who builds his palace by unrighteousness,his upper rooms by injustice,making his countrymen work for nothing...Does it make you a king to have more and more cedar?Did not your father have food and drink?He did what was right and just,so all went well with him. He defended the cause of the poor and needy,and so all went well...But your eyes and your heart are set only on dishonest gain,on shedding innocent blood and on oppression and extortion. Jer 22:13, 15-17
kscoyote is offline  
post #7 of 7 (permalink) Old 07-25-2006 Thread Starter
Rookie
 
71429mach1's Avatar
 
Joined: Jun 2005
Location: Moorhead
Posts: 7
 
Thank you,

I will give it a try.
71429mach1 is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Mustang Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a VALID email address for yourself, otherwise you will not receive the necessary confirmation email needed to confirm, validate and activate your new AFM member account.

Failure to provide a VALID email address, will result in the cancellation of your new AFM member account registration.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
engine swap 1996 Mustang 3.8 to a 1999-2004 Mustang 3.8... sparticus56 V6 Tech 12 09-24-2011 06:24 PM
high idle and i cant figure out why bgt98 4.6L Tech 17 08-28-2006 01:16 AM
fast idle at cold start jjgt06 4.6L Tech 4 05-09-2006 07:45 AM
Rough idle 02 3.8 ladystang V6 Tech 10 03-04-2004 09:34 PM
Autolite 1100 tech questions Acooljt Classic Tech 3 08-05-2003 05:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
 


Search Engine Friendly URLs by vBSEO 3.6.1