Ford Mustang Forum banner

cel

  1. 2011 - 2014 Mustang GT Tech
    I recently just installed a Airaid cai and the Sct x4 tuner. I drove around for about 30 miles and the check engine light came on. I used the tuner and it came up with the code P0171 Bank 1 lean. Was curious if anyone had any suggestions on how to resolve the issue. Is it bad to drive around...
  2. 2005-2010 Mustang GT Tech
    Hey guys, I had a couple questions regarding the P0193 Code that my Mustang has started throwing this weekend. Last Friday, my CEL came on and I went to my local auto store to have them read the code, and they came back saying they didn't know what it was but it was the P0193 and cleared it...
  3. 2005-2010 Mustang Talk
    The check engine light in my 2005 V6 is on with the following persistent trouble codes: P0135 P0141 P0161 P2197 I tried replacing all four oxygen sensors (I know; bad idea) with new Motorcraft sensors, but the codes remain. Can any of you brilliant folks recommend other fixes I should attempt...
  4. 2011 - 2014 V6 Mustang Tech
    So I've had this code thrown at me for about a month now and I've tried 2 different adjusted tunes from Bama; including one after a Data log. I'm also getting a slight rough idle when the car is cold and it eventually goes away. I've made sure everything was tightened right and I still can't...
  5. SVT Cobra Tech
    So I posted awhile back about my ABS light being on but not being able to pull codes. The other day I replaced my oxygen sensors with Motorcraft's OEM sensors due to a CEL (check engine light) that came on every so often. They fixed the CEL and actually got rid of the misfire feel I was having...
  6. 4.6L Tech
    I started my vehicle yesterday and noticed it was a little sluggish and soon as I jumped onto the highway it started to stutter as I accelerated and the exhaust sounded muffled so I kept driving for a few minutes and then observed the Service Engine Soon light blinking so I pull over popped the...
  7. 4.6L Tech
    Okay, I have quite a few codes. So here is my description. I have a 2000 Gt. and for about two months its had I weird idle. Like it would drop down to 500rpms etc and sometimes stall. Well then it started jumping up and down on a cold start. This would be random to. Some days it would be fine...
  8. 4.6L Tech
    My CEL is burned out and I was wondering how I could change it or should I just have it done by the local shop?
  9. 2005-2010 Mustang GT Tech
    Hey this is my first post to the forum to I hope i am in the right place. I have a 2008 mustang GT 4.6 with only intake and exhaust mods that occasionally the CEL flashes for up to 5-20 seconds of which during that time I experience severe power loss. Once the light goes off the car runs fine. I...
  10. V6 Tech
    Hello all! I'm new to this forum and would like some of your wisdom. I have a 2001 3.8l 5spd. I recently had it in the shop due to a loss of power and one of my cylinders going dead in heavy rain. The day this happened I was driving in the rain and I can tell I'm dragging a cylinder. Not a new...
  11. 2.3L Tech
    Ok, I have a 1993 2.3L Automatic Conv, and its got 232k (So I was told- Runs like a champ and doesn't burn a drop of oil). I was getting some intermittent Codes (186-172) a couple months ago and which verified it was running lean so I changed the fuel filter and a tensioner and pulley that...
  12. 2005-2010 Mustang GT Tech
    I have a 2006 Mustang GT which recently had a throttle body from a GT500 and a cold air intake from C&L installed along with a custom tune from a local performance shop. The car ran great for a day until i had to make a business trip to Salt Lake City and just over half way the car suddenly...
  13. 4.6L Tech
    im getting the code p1443 on my 1996 gt the scanner said it was a manufacturer code maybe something to do with auxiliary emissions controls plz help
Top