Ford Mustang Forum banner

misfire

  1. 2015+ 5.0 Tech
    I’ve purchased a 19 fastback with 30k on the odometer. When I first bought it, it had a CEL that was checked and deemed “incorrectly installed tuner.” Dealership said it was covered and the fixed it. A day later I was driving home and opened it up to around 95 mph and a flashing CEL came up. I...
  2. Classic Tech
    I bought a used 87 mustang with a carbureted 351w about a year ago, haven't been able to work on it for a while. I have finally been getting into it and am having a misfire issue with cylinder 1. I am not sure where the block came from but it is rebuilt with hypereutectic pistons, an unknown...
  3. 4.6L Tech
    I have 2001 Mustang GT that i bought a few months ago from craigslist. When I first bought it, the car ran great, I could hit redline no problem, but then the first time I took it to the track for drifting I started having problems. After a few runs, when i would clutch kick the car had...
  4. 2005-2010 Mustang GT Tech
    This has been a week long process so bare with me... First contact: So I'm driving to work (Fort Bragg) and my commute is about 40 minutes. My CEL light is on, but that is normal because i need a tune to remove rear O2s. My car started up fine, was fine on the highway, got to a red light and...
  5. Classic Tech
    Hi all, 66 coupe, 289 bored .030 over, mild Edelbrock cam with Edelbrock lifters, intake and 500 cfm carb. Has probably 2k miles on the rebuild if that. The car sat for the better part of a year in my garage while I did work to it, installing an electric fuel pump, subframe connectors, disc...
  6. 2005-2010 Mustang GT Tech
    On cold starts, my car misfires while accelerating. I have a wideband that I know is accurate, so I know it is leaning out. Knowns: Directly related to heat Symptoms dissappear after car heats up Symptoms are less severe/last less time when the car has been sitting outside in the sun all day...
  7. V6 Tech
    I need some help here. I just bought a used 99 v6 not too long ago and while driving in the rain the other day is started to hiccup and misfire. It has a CAI and the air filter is open to splashing from the wheel as there is no wheel well cover. Its been a few days since then and I'm getting a...
  8. 2005-2010 Mustang GT Tech
    Hey guys, today I went to go start my car and noticed the CEL was on. First time I've had the light so my heart sunk. My car is dyno tuned so I don't have a tuner or scanner, so I headed towards advance. I kept hoping it was just an o2 sensor. I got to the shop and they scanned the codes, they...
  9. 2011 - 2014 Mustang GT Tech
    Hello all! I hope all your mustangs are doing well! I have a bit of a story and hopefully you know or have an idea of a fix for me Ok so my engine blew in my mustang, so i had it rebuilt(6000 dollars later. please send help lol) so the engine should, SHOULD be fine. I had the crankshaft...
  10. 5.0L Tech
    I'm having an issue that started about 3 weeks ago. The car started to idle rough and occasionally surge at a stop, it would drop below 500 rpm then shoot up to around 1200-1400 rpm but if I gave it a little throttle it would clear up. Also occasionally from a stop it would have low power and...
  11. V6 Tech
    Hello, everyone. I'm new here and by no mean a mechanic, though I do understand how most of it works generally. This is my first vehicle and I've done a pretty good job of keeping up with tune-ups, oil changes, etc for the past year I've owned it. I own a 2003 Ford Mustang with a v6 engine with...
  12. V6 Tech
    Hey guys if you could give me some insight on the problem my 2003 v6 mustang automatic is experiencing I would appreciate it. My car has 162,000 miles on it and it recently started bogging down when I rev above 2000 rpm's. The engine feel like it looses power for a split second repeatedly...
  13. Classic Talk
    Hello lady and gentlemen of the forum. I hope you all had a good Christmas, Hanuka, Winter Solstice, Kwanzaa, and/or whatever else may fall on or around the end of December in which you like to celebrate or not celebrate. I've got a 71 Mustang with a 302 and C-4 transmission. I was having...
  14. 4.6L Tech
    Okay so I have a 2002 Gt and have been having a misfire for a while now. It stared out saying cyliders 1-7 were misfiring then I found my intake was cracked so I replaced it. then it still said cylinders 1-7 were misfiring. but sometimes it would be like cylinders 3,5,7,8 are misfiring. So we...
  15. 2005-2010 V6 Mustang Tech
    Hey guys. I'm brand new to this forum, but stumbled upon during my research on trying to fix my problem. My 06 mustang has been having some trouble the last month or so. A month ago it suddenly died at a gas station. It seemed liked it was out of gas, but I had just filled it up. I had it towed...
  16. Classic Tech
    Hey guys, I just recently resolved some carb issues thanks to your help. My new problem is that the car seems to idle high. Everywhere I read, they say the 1965 200ci mustang with auto tranny should idle at 500-550 rpm in gear once it's warm. As I adjusted the idle down, anything before 600...
  17. 4.6L Tech
    Hello Mustang Family, So something serious happened today and I have no one else to ask for help except my fellow mustang lovers. I had a friend at a shop just clean my lights and body because it currently has some serious damage from sunlight and other such stuff worst of all my lights...
  18. V6 Tech
    After A diagnoses, and code check for my 1999 V6 Mustang I learned that I have a few more problem than i thought. The codes that were found consisted of: P1131 Lack of bank1 02 transitions- lean ECM detected bank1 02 at its leanlimit probable cause -Misfire Bank one -Vacuum Leak Affecting Bank...
  19. 2005-2010 V6 Mustang Tech
    Hey there, everyone. I've been stalking the forum for a while trying to find someone else with my problem and a solution but no dice yet so I figured I'd better go ahead and sign up so I could describe my issue. Anyway, I have an '05 V6 Automatic with no mods. After changing spark plugs, the...
  20. 2011 - 2014 Mustang GT Tech
    Hi all, I have a 2014 Mustang GT that I bought in July. It has about 9100 miles on it. I took it out this morning and noticed it was running a bit rough out on the highway. It was shuddering/choppy when accelerating and backfiring when I let off of the accelerator. Turned around and took it...
Top